Connection timeout issue

Hi all,

If you have connection timeout issue of Mi LED Desk Lamp, Mi Bedside Lamp, and the lamp has shown in your router’s DHCP list, please have a check if your xiaomi account is bigger than 4294967295 (32bit). If so, you can have a try with the following:

1、Logout your account and login with account: dingyichen@yeelink.net , Password: yeelink1234 from Yeelight application.
2、Try to connect device with the account. Update firmware once connected, then reset your device and try again with your account.

PLEASE DONOT CHANGE PASSWORD!!

Thanks,
Andy

8 Likes
Mi LED Desk Lamp - unable to connect
Yeelight Striplight Connection Timed Out
Can't connect to Router
mi led desk lamp not connecting to app
Mijia Smart LED Desk Lamp
Yeelight Ceiling Light - connection issues after last firmware update
'Connection Time Out'
Yeelight MI Bedside Lamp stuck on "Updating Connection Status, just a sec..."
Unable to add lights in APP
Ceiling light 650 not connecting to App
Bedside Lamp 2, stuck on "Updating connection status" after Wifi switch.
Yeelight Connection timeout ERROR
cannot connect to my phone
Jiaoyue 650 connecting stuck at 30%
yeelight app cant connect to mi bedside lamp hotspot?
The device can't be seen in router DHCP
Cannot add ceiling light to yeelight app
Mi LED Desk Lamp - unable to connect
My desk lamp connection with my iPhone is not working !
No connection to Mi LED Desk Lamp with own account
Can't connect to Mi Desk Lamp
Can't connect to Mi Desk Lamp
Can't connect to Mi Desk Lamp
No WiFi connection, setup fail - Please Help.
Mi Desk Lamp Connection Problem with iPhone7
Problem installing the WiFi bedside lamp !! Help me !
Mi Bedside Lamp and Philips Light Bulb shown in Wifi but can't connect with Mi Home
无法添加/链接Mi Desk lamp
Xiaomi YLXD01YL Yeelight Smart Ceiling Light never completing "add device" in app
Can't Connect
Cannot connect Yeelight Ceiling to wifi network
Yeelight Bulb Device does not appear in mi home application
Cannot connect Yeelight Ceiling to wifi network
Can’t connect previously connected Yeelight bulb 1S color. Connection timed out.
Mi Bedside Lamp 2 - timeout connecting to WiFi
Yeelight Bulb Device does not appear in mi home application
Yeelight ceiling lamps connection issue
Can't connect to Mi Desk Lamp
无法连接小米LED台灯 显示设备超时
yeelight aurora light strip plus
Mi LED Desk Lamp - unable to connect

great, that trick works well. I’m finally connected my lamp!
the firmware verision was 1.3.0_0052, i’ve updated it and now is 1.3.0_0055
My id is 6151800962.
What is the next step?

2 Likes

Have added you into whitelist, please update to latest version 1.3.6_0056. Make sure you select china mainland server.

doesn’t work: with my id 6151800962 the lamp could not connect with china server, connection time out… What’s wrong?

You need use account of lixin@yeelink.net to update to latest version after I add you into whitelist.

i’ve done, but the firmware installed is 1.3.0_0055. The app says that is the last version and i can’t to choose another versione

After I add you into whitelist, you need check again to get latest beta version 56 :rofl:

first of all thank you for yor support. But how a i can upgrade the firmware? I’ve restarted the lamp and the phone. i’ve login with lixin@yeelink.net and the app doesn’t show me another upgrade than 1.3.0_0055. This upgrade is already installed, but with my id i couldn’t connect my lamp… Where is my mistake?

Which server do you select? please select China Mainland server in Yeelight application.

yes, the server is china mainland

Sorry, my mistake. Please restart application, you will see new update.

Great, all works well. But only for your notice the firmware available and installed with linix account is 1.3.6_0056. I’ve connected my lamp with my account and china server now. The lamp connects also with mi home application

Hey there, I have the same issue, tried everything I found online. With this method, I was able to connect it, with the lixin@yeeling.net account, updated my lamp to xxx55, My own account still can’t connect to it.

Edit: My account id: 6151547613
Edit 2: After I tried it again, now it showed the xxx56 firmware update. Updated it and after a day of messing with the lamp, it’s working now.

Hey there, I’ve tried using lixin@yeelink.net account, china mainland server, updated to xxx58 firmware. But no connection with my own account. My id is: 6153134055

Can you please whitelist my account? I am having the same issues.

6155234980

You need reset the lamp and connect your account again.

Please follow the steps above to have a try.

Can please ade muy account todo whitelist?

6153146020

I tried with 58 from our lab, it’s ok. Please have a try again.