Mi LED Desk Lamp - unable to connect

I logged on with lixin@yeelink.net account, updated firmware to the latest version, then reverted back to my profile and connected without problem. Many thanks!!!

I have Xiaomi Phillips Zhirui lights, it works for me with your account but does not work with mine even after, my id is 6176186699. Really appreciate your support, what can I do to make it work with my account?

This is Yeelight, we know nothing about Philips.

My id 6191295837
I use china sever in the mobile app. Would be great if you have a fix for that.

Please refer to the topic:

I upgrade is the latest firmware 1.3.7_0058 but change my account is not connect from lamp to wireless.

Hi, I’m having the same trouble.
I did connected by this try account and worked perfect, but when I switched back to my it didn’t worked out.
My Id is 6200119069

Have you updated firmware to latest with the account?

Hi all, i also have tried this account and it works. Could not connect xiaomi Philips Zhirui downlight with my own account. with this yeelight-account i can. Country is set to mainland china, app has the latest updates. But no go with my own account. With this account it works, but when i switch back to my own account i cannot connect the lights. ID is 6172811581.

Hi, this is Yeelight, please don’t ask anything of Philips, we know nothing of it.

MI ID - 6217915403

My having the same issues with my account ID. Is it possible to change mine as well please?


Please refer to

Hello I am having issues with connecting my Yeelight LED desklamp please help me

1 Like

Hi I was unable to connect my desk lamp with eye light app, it shows “time out”.i have also tried with [dingyichen@yeelink.net) this Id, help plz I have also tried [lixin@yeelink.net] this I’d which shows incorrect password

Hi, i am having the same issue. And my user id: 6428776605. Product: Mi Desk Lamp
Can u give me the account and password? So, i can update firmware

1 Like

i’ve tried everything but nothing works. my id is 6359548130 please help

Hi, I’m having the same trouble.i can not login **[dingyichen@yeelink.net]
my id 1594336753
please help

Hi, I also need help in connect. Cannot update the firmware and log-ins dont work. My ID is: 6347944267

I’m unable to connect to my lamp as well. I tried dingyichen@yeelink.net and lixin@yeelink.net with password yeelink1234. Can you please kindly provide a working username/password combination to update the firmware, so that I can use it with my ID which exceeds a 32-bit integer? My ID is 6177816888.

Thank you!

Hello @dingyichen, I I have the same exact problem, I would hugely appreciate if you add my account to the white list 6621607818 please