Mi LED Desk Lamp - unable to connect

Hey there,

Yeah, my mi id is: 6151569823
I use US server in the mobile app.
That would be funny if it’s all about the integer overflow ;D

Btw, it would be great if you have a fix for that, cuz I’ve already formed the return inquire but haven’t dropped the package for return yet.

Thanks.

Much appreciated if you have a try with account: lixin@yeelink.net , Password: yeelink1234, thanks. :rofl::rofl:

ROFL, that worked out.
What should I do next? How to connect it with my own account?
Should I try a firmware update?

Please use your own account and try connect again, we will check log from our cloud.

I’ve updated firmware with the given account, logged into my own one, made a reset of the lamp, tried to connect one more time. And it failed again and the lamp didn’t appear as one of the devices.

Hi,

Please refer to:

Thanks

1 Like

Hey there,

After the latest firmware update I’m able to connect the mobile app to the lamp.

Great thanks for the fix! :slight_smile:

I am having the same issue, I have used the xiaomi account and it works but when I get back to my account the app doesnt let me add the lamp.

Try to change to the China server while using the given account. I think for now the latest beta firmware v1.3.6_0056 is available only via this server. With this version of the firmware the rest of the things should be ok.

1 Like

Hi,

@dingyichen I’ve bought the lamp yesterday and was fighting with this issue all the day trying to connect using iOS, Android, Yeelight, Mi Home, with debugging my network connection, vpns, trying all available servers etc.

I was about to give up and return the lamp, but connecting to your account and updating the firmware to v1.3.6_0056 beta did the job. It is working fine right now & after coming back to German server. Thanks and feel free to debug also logs from my cloud account 6151893819

1 Like

Thank you so much ! Now it works!

Hi

I have the same problem as others. Please add me to the whitelist so I can try this solution.
ID: 6167725985

I log in with lixin@yeelink.net and password yeelink1234 Mainland China server. It says, account id/password is incorrect.

1 Like

I logged on with lixin@yeelink.net account, updated firmware to the latest version, then reverted back to my profile and connected without problem. Many thanks!!!

I have Xiaomi Phillips Zhirui lights, it works for me with your account but does not work with mine even after, my id is 6176186699. Really appreciate your support, what can I do to make it work with my account?

This is Yeelight, we know nothing about Philips.

My id 6191295837
I use china sever in the mobile app. Would be great if you have a fix for that.
Thanks.

Please refer to the topic:

I upgrade is the latest firmware 1.3.7_0058 but change my account is not connect from lamp to wireless.

Hi, I’m having the same trouble.
I did connected by this try account and worked perfect, but when I switched back to my it didn’t worked out.
My Id is 6200119069