Unable to add lights in APP

What’s the lamp model and your router model?

Lamp YLXD01YL Router Dlink DIR-868L

Android or iOS?

ANDRIOD

Please disable bluetooth adapter and try again. Let us know.

Meaning reset the lights, don’t pair the remotes and try adding the lights? Can I add remotes after? Because the remotes seem to work so far.

I mean disable bluetooth on your phone and try to add the lamp again. Sure you can add remote later after.

Tried, unable to connect. It force me to turn on bluetooth. After which I turned it off again. But still doesn’t work…

When you got that error, please double check if the lamp has connected to your router. You can check the dhcp list or client list via the web console of your router.

I don’t see it connected to my router.

I could see the light in my router, but still unable to add it to app.

Connected. Issue resolved. Thanks!

1 Like

Hi,
I am having exact same problem. I can not register/Add the Yeelight JIAOYUE YLXD02YL to my account via the app. Everything goes fine but it ends with timeout message. The router shows light is connected to it
I have disabled Bluetooth etc and tried to register/add it but with same unsuccessful results.
The remote is paired with the light.
Kindly help.

My ID is 5197242610. I am still not able to add it to my account. Kindly help

Which server do you select? Please try a server that is nearer to you.

And you can have a try with:
1、Change your router’s DNS server to 8.8.8.8 instead of using automatically allocation.
2、Use another phone to setup a hotspots with 4G network and try connect the lamp to it.

Thanks for your reply.
I am trying to activate those from India. The nearest server is Singapore I have tried it as well as Mainland China with no success.
My router DNS is already set at 8.8.8.8 and have also tried other phone as wifi hotspot but it still shows light connected to the hotspot but not registered under my account.
I have tried to reinstall app on different phones with no success.
Why is it not registering to my account while the light successfully connects to internet?

Its not working. Kindly help. I have installed it on iphone as well. Have used different ISPs different wifi access ponts, VPNs etc. None helps

@yusure My ID is 5197242610. Can you check logs please and let me know why I cant add it to my account?

Hi, ,My ID 6178598860.
My YLXD01YL doesn’t appear when I try to connect from Yeelight app or Google Home, please help

Please refer to Connection timeout issue