Mi Bedside Lamp and Philips Light Bulb shown in Wifi but can't connect with Mi Home

Good afternoon from Bangkok,

I bought a Bedside Lamp and followed the instructions in the manual. My router shows in the list of online clients (yeelink-light-bslamp1_mibt88481847) but i can’t connect with the Mi Home App. Always the system stops with the message “connecting to network timed out”.

Same situation with the light bulb. Shown on router as (ESP_9B8981) and also recognized by mi home app but connection timed out too.

Please advice - for dummies please.

Please refer to the topic to see if your are the case:

Hello Andy,

i tried what you suggested - logged in with the lixin account and could really connect the bedside lamp updated the firmware on both devices. Then logged out from the lixin account and logged in again with my own account.

:slight_smile: I could connect the bedside lamp with my own account
:frowning: I could not connect with the Philips Bulb

Still get the message that the connection is timed out. Whats next?

This is Yeelight forum, nothing about Philips.