Why is there no support?

There is no support offered in this forum, thousands, yes thousands of people have listed the fact that Yeelights do not work as advertised, and nothing has happened.

The lights simply do not work as advertised. All I do get is adverts in Chinese about irrelevant features sent to the app.

Switching to Phillips Hue. At least they do not spam me.

1 Like

Hello, what kind of issue did you encounter?

I bet 99.99% is the WiFi connection lost issue that your very capable staff have been DONE ALL THE SELF-TESTING BUT FOUND NO PROBLEM AT ALL except literary every customer here complaining about the same thing, !!!CONNECTION LOST!!! Since…2 years ago?
BTW just now, my ceiling light YLXD01YL has lost its connection again just like usual. WiFi Signal Strength is 21%, RSSI -73, Packet lost rate 43.5% and the Asus RT-AC88U is just abt 1.8 meters straight away without any kind of obstructions. Yep, it has been like this for almost 2yrs. Have you gathered enough courage to admit Yeelight just another Chinese brand that making shxtty products?

Hi, it is the usual - all Yeelight color bulbs and lightstrips randomly “appear offline” to the Yeelight App, and need to be physically restarted.

I listed the issue in detail here:

Literally two thirds of this forum is about the same behaviour, going back over two years, e.g. here:

Hi, I have added your account(1901258438) into the whitelist. Please have a test. Update one bulb. See if it works.

I am referring to the issue of connection.

Hi, what’s your mi id? I will add your account to whitelist.

Hi, I see no update available, on either China Mainland or Europe Servers in either the Yeelight App or Xiaomi Home.

It says all the lights have a version that is up to date, at 2.0.6_0065.

The whitelist may be delayed. Have you seen a firmware update now? Please also check if the Mi ID is correct.

Hi, the ID is correct.

I have checked both Yeelight app and Xiaomi Home app, and there are no updates shown.

I am currently using the Germany (Frankfurt) server.

All Light Bulbs are at 2.06_0065.
Two Light Strips are at 2.06_0073.

One thing I have noticed is that if I leave LAN Control for the devices disabled, they seem to stay online longer.

If I enable LAN Control, they usually go offline within 2-6 hours, and need to be manually restarted.

If I do not enable LAN Control, they seem to stay online for a day or even two.

@_guofeng, We discussed same issue in multiple threads on the forum. As result of the discussions it seems that by whatever reason lights periodically (several times a day) drop IP and try to get it back from DHCP service on router (I have 5 Yeelight lights (450/480/650), and I see from the router log that they drop IP address and connection +/- simultaneously, within few minutes). In most cases they get IP back successfully (I assigned static IP for all devices on the router), but some times not. And if not - then I have to physically switch it off / on to restart.
I would be happy to participate in any testing / investigation to find out how this dhcp issue can be resolved (manual assignment of IP / new firmware testing, etc)/

1 Like

I need to know the specific model. You can check it in the device information function of the Yeelight app. Also, I need your Xiaomi id.

@_guofeng, thanks for reply. Please find models and id below:
Xiaomi ID: 1595692303
Model numbers of my lights:
450-YLXD16YL
450-YLXD16YL
480-YLXD17YL
480-YLXD05YL
650-YLXD02YL

Vladimir

Done, try update one of them(450) first. See if it works. If it works, update them all.

Still no update available.

@_guofeng, I do not see any updates for the lights. I did logoff / logon for Xiaomi account, tried both from Yeelight app and from “Mi Home” app - no updates avaliable.
I’m using China mainland servers. May be I need to change something in config / apps settings to see firmware?

Sorry, I made a mistake. Now it should be works.

@_guofeng, I updated my lights, thanks. During last 28 hours only one reconnection case was recordered. That’s a huge progress. Will keep monitoring and will let you know the results.

Still no sign of any available firmware update for my account… 1901258438.

Same problem here. I have a light group for two of my led strips, one is instantaneous, but my newer strip, which I had just set up takes around 8 secs for it to light up via the Yeelight app and Google Home. My ID is 1887348638.