Wrong color!


#1

The color between the green and blue are totaling wrong and they go all to the white! This, because the red subpixel it’s always on!
Please, fix it!


#2

We have fixed this issue. Stay tuned


#3

Oh ok! But didn’t you release the new firmware?


#4

Firmware release needs to undergo a standard procedure, it normally costs 2 or 3 weeks after DEV submit the code.


#5

It’s passed a month or more…


#6

giff update pls!!! colours still broken as fuck. :frowning:


#7

I am having the same issue with red pixel staying on when blue or green is selected, have you a fix yet or do i send it back for a refund?


#8

This issue was raised many times already. Yeelight support don’t want to correct the problem! They want to sell their stuff and get our money but they don’t want to resolve the problems. I asked to correct the issue several times already, they even tried to modify something in there software. But the problem remains. Time to leave appropriate remarks on the sites that sell their stuff so that people do not buy their garbage!


#9

Hi,

Please specify the (approximate) rgb value of the wrong color and firmware version so we can confirm the issue and fix it.

br,
F. Liu


#10

liufei,
Look at this thread from april, there are even diagrams showing the fault in colors!


#11

@liufei

Still the same problem over a year! You don’t need any special RGB, just try only red, only green or only blue and you see the error. That is minimal quality assurance, a minimal test, after a new firmware or a release of a product.

I posted pictures in the thread mentioned above, someone else a diagram, what else do you need?

Is their any hope of a fix via firmware update or is it a hardware problem?
Or just is it time to throw away the lightstripe and buy a Philips Hue?
I’m not happy with the situation, others too!!!

We waited more then you can expect from a normal customer!


Blue color (RGB 0,0,255) looks purplish - FW problem?
#12

Hi,
This issue has been fixed for months. Please post the firmware version. There’s a chance the last version was not synced to oversea servers (which is somehow out of my control). FYI. the current version on China mainland server is 1.4.2_0049.