Connection timeout issue

#42

There’s no whitelist to fix the issue, please follow the steps above to have a try.

#43

I tried steps above. I want to connect with account: lixin@yeelink.net to update firmware. Hotspot solution does not work. DNS does not work. DHCP lamp appears. SO please let me connect to this account to update firmware.

#44

I sign in with lixin@yeelink.net password yeelink1234 it says Account ID/password entered is incorrect.

#45

You said:

4、After I add you into whitelist, please update to latest firmware version use account above.
5、After you update to latest firmware version, then reset your device and try again with your account.

You need use account of lixin@yeelink.net to update to latest version after I add you into whitelist.

I tried everything. I login with lixin@yeelink.net and it says password/account incorrect

#46

It seems there’s someone who changed password of the account, we just get it back. Please have a try again.

1 Like
#47

My ID: 6163823179 ,I tried for 2 days but it still doesn’t work.

#48

@dingyichen The mentioned lixin@yeelight.net account with the current yeelight1234 password does not let me in, please let me know how to solve this problem.

#49

@trusnona @zadorilevi
I have changed password back, please have a try.

Account: lixin@yeelink.net
Password: yeelink1234

@ALL PLEASE DONOT CHANGE PASSWORD.

#50

@dingyichen Thank you very much for your help, my 2 beside lamps work perfectly!

#51

Hello, i have the same problem to connect my lamp. I successfully connected to the account lixin@yeelink.net from mihome app, but with my account it is not possible.
Pls add me to the whitelist, my id: 6166179897.

Thank you very much.

#52

Hi, I have an issue similar to the described problem, except I experience this with the Xiaomi Phillips Zhirui lights. I can not connect to my network using the account with ID 6171194991, but it does work with the lixin account.

Can you also add me to the whitelist please? I am not sure it is still necessary or will even fix my issue, because I do not know whether there is a firmware update for my lights.

#53

No, this is Yeelight.

#54

My lamp arrived yesterday and I had managed to install everything correctly, but then it disconnected and I did not connect the lamp. I can not access the network. please adjust.
I connect with linxi yeelight account and my id is: 1610596541

#55

Can’t login with lixin@yeelink.net
Incorrect password

#56

I don’t know why other user always change password of this account, I get the password back, please have a try.

#57

Works perfectly now, thanks you andy

#58

Andy,
This is the only tweak which could help me with my Xiaomi Mi Smart LED Desk Lamp!
Appreciated a lot of your support!
Sincerely yours,
Nariman
MI ID: 6153312239

1 Like
#59

The information I have provided here a lot to do to create Thank you Greetings from Turkey

1 Like
#60

Came home the other day and all 3 of my “LED Bulb II (White)” had disconnected. I am unable to add them back with my account or when logging in with the above account. I’ve done so on US and Mainland China servers, both result in “Connection timed out” when “Updating Connection Status” so I can’t add them to update firmware. I’ve tried on 3 different Android devices with both accounts and both servers. Thoughts?

MI ID: 1830852180

#61

Having the same issue here.
Mi Bedside Lamp — MJCTD01YL
Yeelight App (iOS) stopped connecting to the device.

I reset the device and configured it from scratch multiple times. Keep having the same issue.
The lamp will connect to my WiFi (no issue here, it gets an IP address from my router), but the app won’t recognise that the the lamp is there, it just times out.
Tried the solution pinned on this post, does not work in my case.

Any idea?
Do we have any means to manually push firmware to the lamp (e.g. something like tftp feature in routers)?