Bulbs taking 11 seconds to respond on Google Home


#1

I am in México. I have tried USA and Singapur servers, same time to respond on both.

I have another brand of bulbs And they respond in 1 second, so I know the issue is on Yeelight.

My ID is 1863166282


#2

I’m in Australia and have the same issue. Command is issued, I wait for 15 seconds then when I’ve just about given up, it is carried out.

Response is much faster when using Yeelight app on smartphone. Server is set to Singapore.

Issuing same commands to Phillips Hue over Google Home are completed in less than a second. I’m aware the Hue communicates with a hub which is faster than an external server, but the delay using Google Home seems unreasonably long.


#3

Thanks for you feedback, we will optimize this issue.


#4

Tonight GH cannot find YL server. Just like other nights. But when it works, is slow as hell. Totally different reaction with Alexa, it switch on lights in a snap. GH is sooooo slow.


#5

Having the exact same issue! Using recommended server (German). Yeelight app responds almost instant.


#6

Same issue here… FROM 1 MONTH!


#8

Could you provide us with an update?


#9

@UncleEddy
Hi,

It has been fixed, any questions now?


#10

Not fixed for me. Still taking 6 to 8 seconds on USA Server.

Using Google Home

My ID 1863166282


#11

If I turn on my 6 Yeelight Bulbs at the same time using Google Home command “Ok Google, turn all my lights on”, it takes still 11 seconds.


#12

I have no idea how they can say that it has been fixed while most of us still complain having a delay. Mine is a bit less then 11 seconds but still too slow to be acceptable.


#13

I’m on US server and it’s still failing. It takes about 7-10 seconds to turn on / off / change color / brightness of any Yeelight Bulb. The only commands that are working properly are “Activate Scene” (1-3 second at the most). I’m really disappointed because before they all just worked perfectly.


#14

@UncleEddy @erikmolina
Hi,

Please show me your Xiaomi id, i’m fixing at this problem.


Yeelight Google Home/Alexa service degradation
#15

My ID 1863166282


#16

This delay only occurs while using the bulbs in combination with Google Home. The Yeelight app has no delay and works fine.

My ID: 1891276686


Yeelight Google Home/Alexa service degradation
#17

Same here 6-7 seconds for Google Home commands to register. Thanks

mi id: 1891770591


#18

Hello, i experience the same issues as mentioned above. My ID is 1856141120. Thank you!


#19

I have no idea if you changed something or not, but now the Yeelight doesn’t respond at all, or the delay is even longer… My Google Home it says it cannot reach the Yeelight. Sometimes it still works, but then after a delay of 20 seconds. Yesterday it worked so much better…

UPDATE:

Seems to be going a bit better now, altough is still does not respond sometimes.


Yeelight Google Home/Alexa service degradation
#20

Hi,

I’m following this issue, some server node have problems, at present, we are trying to optimize it.


#21

Okay, I understand that. Thank you for the update!