Google Home unable to link with Yeelight / Mi Home


#42

@dingyichen I face this problem of Yeelight in the new Google Home app. When I go into the main display page of Google Home, it shows my Yeelights and I could turn them on/off.

But when I go into the individual Yeelight itself within Google Home app, it says the light is offline and I’m unable to turn on/off and set brightness.

It seems like there’s some integration issue. Can you please advise how to solve this problem? Thanks.


#43

@dingyichen Same problem here. Shows the accounts are linked but then it returns to GA but the option to select a device does not show up.
I have made a screen video showing what happens. How cannot i send you that?


#44

@Bernardowb
My email yushuai@yeelight.com


#45

Hi @yusure,

There’s a problem with Yeelight strip v1. It’s unable to change color to warm white or white or any of the white spectrum when the voice command is given to Google Home. Google Home will respond that the color has changed to warm white or white etc but the color on the light strip remains unchanged. However, the other colors like yellow, blue, red, green etc are fine when I asked Google Home to change to those colors.

Can you quickly look into this and resolve this issue for me? Thanks.


#46

@tenyaw
Hi,

I found your error logs, what’s your light strip current version ?
My strip v1 version is 1.4.2_0046, it works.


#47

@yusure Mine is currently 1.4.2_0049


#48

@tenyaw
Please update version 50


#49

@yusure
How do I update. When I log into Yeelight, it says my light strip is the latest version. Even when I tried to refresh the device, it still says it is the latest version.


#50

@yusure
Can you let me know how to upgrade to latest firmware for my light strip v1? Previously, I was put on the white list and when I open my Yeelight app, the updated firmware was there for me to upgrade. Thanks.


#51

Hi, please wait QA team check.


#52

Same problem here. Mi ID: 1560192308.
Yeelight v1 with last firmware was working fine in Google Home since October. Today stop working in GH but working fine with Yeelight official app in German server.
I have tried to remove Yeelight service from GH and after trying to log in, I have the same error ‘Couldn’t update the setting. Check your connection’


#53

Same problem here: Mi ID: 1880860276. First Ghome told me that it cannot reach the device. I tried to disconnect e reconnect yeelight from google Home an now i have Couldn’t update the setting. Check your connection’, tried German and USA server.


Error connecting with Google Home and Very Slow when connected
#54

Same issue. My two gen Yeelight bulbs stoped working with Google Home today. Mi ID: 1615183006
Just updated one of them to the last version but that didn’t work.


#55

Same here using German server
My id: MI ID 1578028401


#56

Same here. German server, 2 Yee bulbs v2, firmware 1.4.2_0035 (latest, can’t update) can’t connect with Google Home mini. Mi I’d - 1881841538
Please help


#57

Same issue here! Tried different servers, none of them work.


#58

Same here (can’t connect to Google Home).
Tried all servers (now I’m on German) and update to latest firmware (1.4.2_0070) my bulb, but nothing worked.
My ID: 1599329038


#59

Same here…


#60

It is working fine again :slight_smile:


#61

Actually It’s not, not in my case anyway. 3 light bulbs, always worked fine since yesterday. Now I have two rgb bulbs discovered by google with non functional voice commands, one white bulb that cannot be seen by google. All working perfectly in Yeelight app. ID 1780144671