Google Home unable to link with Yeelight / Mi Home


#22

@riaiswari
Hi,

I am late, just see the logs, set red color’s response is normal, can you try it again and take a video?

Thank you


#23

thank you admin for the response , still can’t change color to red
my GH answer is : my apologies, I don’t understand.
my command is : set target to red or change target to red.
other commands GH execute nicely without problem, later i will make the video, thank you


#24

@weiwei I recently bought another yeelight V2 bulb and that makes it a total of 3 V2 bulbs and 1 light strip that I have.

I got the lights to turn on pink color and noticed that one of the light bulbs show an accurate rendition of the pink color but the other 2 bulbs and the light strip’s pink color look like a washed out white rather than pink color.

The problem is even more obvious when I placed the bulb with the correct pink color beside the one who shows a washed out pink color.

Can you advise what can be done to correct this problem of inaccurate color rendition for this pink color?

Thanks.


#25

Hei,
My mi id is 1641244081 and i’m connected to USA server from Europe.
I configured my Yeelight bulb v2 to phone through Yeelight app and all is ok, but when connecting to google home, appears a success message, but no device appears in my list.
Why ? can you help me ?

Thank you.


#26

i can’t connect my yeelight to google home even after the update My box , google home and yeelight have been reseted by still no connection between google home and my yeelight. (singapore serveur). can you help . thanks. Mr Nils


#27

Hi @weiwei

Can you kindly let me know the solution to my problem regarding the difference in color issue? Thanks.


#28

would you take a picture and show us?


#29

@weiwei please see the attached picture. The bulb on the left shows pink whereas the bulb on the right shows more of a whitish pink instead of the actual pink color.


#30

Are the bulbs both v2 and the same firmware version? Please have a check.


#31

@dingyichen I just checked and the bulb that projects the right shade of pink has firmware (1.4.2_0030) and the other two bulbs which gives a whitish pink has firmware (1.4.2_0027) and the light strip has firmware (1.4.2_0044).

Can you let me know how do I go about upgrading all of them to the latest firmware? Thanks.


#32

Please use Yeelight application, you will see available version to update from slide menu.


#33

@dingyichen I have tried looking at the side menu on firmware versions but it says all my devices are the latest version but I can see from the individual firmwares in the devices that they are not. What else can I do to get them to the latest firmware?


#34

Which server do you select?


#35

Please have a try again.


#36

@dingyichen thanks. I have managed to successfully upgraded to the new firmware for the two bulbs. But I would like to ask if there’s an upgrade for the firmware for the light strip too because the pink color that it projected also has a whitish glow instead of the actual pink?

It will be good if the color is consistent as I use the bulbs beside the light strip for my TV console.

Thanks.


#37

Which lightstrip do you have? Is is extendable?

Please leave your xiaomi account, I will add you into whitelist, so you can update to latest firmware.


#38

@dingyichen I have the first version of the light strip which is non-extendable. My MI ID is 1837527777.


#39

Added, please have a try after 24:00 pm (six hours later).


#40

@dingyichen I just tried to upgrade the firmware from the side menu but it says all firmwares are latest updated but on my light strip device, it still says 1.4.2_0044

Please let me know what can be done next? Thanks.


#41

There’s no firmware over 1.4.2_0044 available except Mainland China server, sorry about it.

You can have a try reconnect the strip to China server, update to latest firmware and then reconnect to server you used. :rofl: