Can't Link Yeelight Actions to Google Home


#285

yes is up and link with my google home now. TQ


#286

Hi Yeelight team,

I can’t link my Yeelight with google home. It shows “Something went wrong…”, when I tried to add device. My id is 1863736819.

Thank you in advance,
Gun


#287

Hi Yeelight Team @coasterli @yusure
I am also having issue connecting my Yeelight and Mi Home to google home as well…

I am using Singapore server and my id is 1863754450


#288

Hello Yeelight team,
I am having the same problems, I unlinked my yeelight account and now can’t relink it, google home will spit out the words “Couldn’t update the setting. Check your connection” whenever I try to link my yeelight account to google home.

I am on the USA server and my ID is 1717405166 I am using the LED colour bulb 2.

Please help, thank you.


#289

Hi, I can’t relink my Yeelight account to Google Home.

My MI ID: 1845824967.

Server: Mainland China (tryed Singapore and it didn’t work too).

Thanks for your help!


#290

Hi,
Sorry but I can’t connect yeelight with google home.
I use the same mail, I tryed to unistall google, I changed the server ,. …
My Id Is
1862018976
I’m logged To usa serveur with wifi bulb.
It works well with yeelight and mihome ap.
Could you help me ?


#291

Yes me too, hey yeelight team can you help me too
My id is 1860393803

Can not relink to google home after i unlinked


#292

Hi guys,

This issue is xiaomi account bug, now it’s fixed, please try link it.

Thanks!


#293

Perfect !!!
Thank you !


#294

Hei,
My mi id is 1641244081 and i’m connected to USA server from Europe.
I configured my Yeelight bulb v2 to phone through Yeelight app and all is ok, but when connecting to google home, appears a success message, but no device appears in my list.
Why ? can you help me ?

Thank you.


#295

Hi,

Everything was working great until today. I noticed Google assistant wasn’t doing anything I asked with my 4 yeelight bulbs. So I unlinked it from Google home to try and relink it but now it keeps failing.

My MI ID is 1687895265 (Singapore)

Please fix!


#296

@lonutP @DertieBertie

Please clear cache and cookie of browser you used or select another browser to use.


#297

Hei,
My mi id is 1576173047 and i’m connected to USA server from Europe.
I configured my Yeelight bulb v2 to phone through Yeelight app but when connecting to google home, appears a success message, but no device appears in my list.

Thnks


#298

@Efrenchin
Hi,

Try pull to refresh on GH app home control page, please.

Thanks


#299

Thnks for the answer, now them appear in the Google home menú, but no working with voice comands, why?


#300

@Efrenchin
Hi, i am late, i just found your logs and see a lot of success logs, now it works?


#301

Hey,
No with comand voices from GH. Maeby its because of spanish languaje comands?
Thnks


#302

use Spanish language GoogleHome no response? what about English voice command?


#303

Either with english commands. Only with rutines i made the bulb get response.


#304

Hi Yeelight Team @coasterli @yusure

MI ID: 1869122986.
Current Server: Mainland China

I have:
2 Xiaomi PHILIPS Zhirui Smart LED Bulbs (E14).
Xiaomi PHILIPS Zhirui Adjustable Color Temperature Downlight.

My problem:
When linking my account to Google Home I get the “Account now linked” message but then nothing happens and I can’t see my linked products in the Google Home app.
I know that Google Home does not support Mainland China but I can’t find these products on the Singapore (or any other) server.

What are my options?
Can you add these products to the Singapore server so I could operate them via Google Home?
Whats the deal with Google Home and the Mainland China server? Will it be operational in the future?

Many thanks for your help!