Scene not working with Google Home

Hi, i have setup scenes successfully, and when i sync with devices it shows in my google home.

When i press the scene from the yeelight app it works, however when i say activate “scene name” google says sure activating, but nothing happens. It used to work flawlessly, but does not seem to work anymore. All i did was add a TV Strip Light to the rest and it stopped working.

7 Likes

Hello! just made an account to say I have the SAME EXACT problem. About 3 days ago the yeelight scenes started not being activated at all ALTHOUGH google assistant says "ok, activating the (name of scene). The scenes work fine through the yeelight app.
NO new lights were incorporated and NO changes were made to my configuration. It just started doing this. If anybody can help us It would be much appreciated. Tried unlink/relink yeelight to google home and also “synch my devices” multiple times to no avail.

1 Like

Same issue plus the Yeelight app stopped working as well for me today.

The Yeelight app thankfully started working today. I can at least set the scenes via the phone now.

Yeelight app working fine for me as well. But Google assistant saying “OK executing (name of scene)” and nothing happening is VERY frustrating since I have 10 bulbs and only bought the Google nests for the lights.

1 Like

Same issue here. Although yeelight works, Google Home doesn’t seem to work with the scenes. I bought Google Nest Hubs for this reason and have created at least 100 scenes due all bulbs in my place. If anyone figure out how to fix this issue, please let us know.

Same here. Worked fine unitil couple of days ago. Now google does say “activating scene” but doesn’t change on yeelight

Dear Yeelight users, is issue fixed?

Hello, no.

No. I’ve tried resetting and reconnecting the light. Resync devices with google home. And also remove and re-add yeelight to google home multiple times but still same issue: google does respond that it’s changing to required scene but it doesn’t and light stays the same.

Can you provide your mi id? @Choun8 @UsmanCh

Sure, 6276806200

Mi ID: 6336422807

Hello from me too. Problem persists.

1668812613

Mi id: 6326082811

issue here to, with both Google Home and Alexa. The thing is I created a new scene and that one works perfectly but just changing the bulb configuration within the scene, if I create a new one with a preset it doesn’t work. And all of my old ones (i have a lot) aren’t working and would take me really long to fix every scene.
My ID is: 6279014011

Your products have to get better, been an awful experience.

Can you show me the video how you created it?

No. scenes won’t launch from google assistant/home

Mine doesnt work too same issue my mi Id is 6189622627