Yeelight LED Bulb 1S color issue after a long work

I’ve got several identical Yeelight Bulbs
Model: yeelink.light.color4
SKU: YLDP133EU
Firmware is latest
The bug:
After about 12 hours of working, sometimes a random lamp changes its color behaviour
See the video: on the left side the invalid color bulb, on the right side the reference

After physically turning off the bulb the color restores
https://youtu.be/1FbqvDcY02I

I’ve tried:

  • Resetting the lamp
  • Turning lamp on\off using app
  • Waiting for the firmware update

But it doesn’t help, the lamps are still broken after some time

Note: I’ve updated the firmware 2 days ago, the lamp attached to EU server
I’ve started seeing this issue for about 2 month ago

1 Like

Hey, have you tried on another server?

Another one, yeelight still silent…

The latency is not good for me to use it with Chinese server
and I don’t think it’s a server bug, it’s rather a hardware/firmware issue, because after a physically turning off\on it restores the right color

There are new reproductions from that state:

  1. https://youtu.be/p5puL1SJvcM
    note: the camera doesn’t reflect that, but it’s flickering in an odd way at 8 second
  2. https://youtu.be/4OLiZq5zhwA
    It depends on the brightness level, the lamp changes it color by changing the brightness

At this color:

  • with the brightness range ~ 1-35 it is white, but it’s too low light regarding the normal state
  • with 35 - 60 it’s reddish
  1. https://youtu.be/B8Dr62uH5Gk
    Restoring the color map after a physically turning off/on

I guess I’ve provided enough symptoms
@Yeelight please investigate and take an action

1 Like

hi rchisly, I’ve seen your Note/Video.It could be the same problem.
Do u remember which version you upgraded 2 months ago when this problem occurred?
Is there any impression updated from which version?So that we can trace back the problem, thanks~

hey, :grinning:
My current firmware version is 2.0.6_0030
But I don’t remember exact version of a previous firmware
I think it was 2.0.6_0026 or 2.0.6_0024

ok, I get it.
We also discovery this problem last week. And we have sent this issue bulb to Hardware Designer to analyse together. I will get back to you when we make new progress, thanks.

2 Likes

I really hope this can be solved with a firmware update as I have 2 bulbs with this issue right now.

Thank you for finally acknowledging the problem.

EDIT: Make that 3 bulbs now, another has just started the issue.

1 Like

I have 5 or 6 bulbs that display similar behavior - change to red when programmed to do other things … and then switch the light off and on at the wall switch … and the program runs fine - until the next day, when everything goes red again.

I’m really disappointed in this and looking forward to a solution from Yeelight … or a refund for these expensive non-functional bulbs.

I’m sry for this issue, we have analyzed to the module factory, and we will reply to here when we have the results.I will continue attention this issue.
If very urgent need and the exchange cannot be solved, only return the bulbs.
Thanks

How can I return or get a refund? I bought these through Amazon and can no longer return them.

But - I don’t want to return them. I want them to work correctly. Can you tell me that this can be fixed with a firmware upgrade? Can you tell me how long I’ll be waiting? Or will I have to exchange the bulbs some time in the future?

We’re pushing this issue …And we’ll try to have an analysis after a week.

Thank you. I hope to hear from you soon.