Google Home Integration


#142

No, it didn’t mate. The Scenes are still showing up as a device, although Google Assistant seems to understand the command.

Activate “scene name”

But nothing happens.


#143

Please send me your xiaomi id, I will help to check.


#144

Found the root cause, working on the fix now.


#145

Thanks. Love how responsive you guys are responding to customers feedback.

Just wondering if the issue is user-specific or across the board?


#146

That’s common issue.

Already fixed, please try.


#147

No luck mate. Still seeing Scenes as Devices. Unlinked and linked the account a couple of times already – same results.


#148

That’s right !
You can say “activate candle flicker”.


#149

Hi,

Whenever I try to control my lights through Google assistant, I always get “I’m sorry, there was an error and I’m unable to control your home device.”. Do I need to change some settings on the bulb or google assistant?


#150

Did you notice that Candle Flicker has different icon with Floor Lamp?

That icon means Scene.

Just try to say “Activate candle flicker”.


#151

Did you link Yeelight actions? Have your Yeelight devices been discovered and listed in google home app?


#152

yes and yes


#153

What command did you say?


#154

turn on bedroom lights. is that a valid command?


#155

Yes, that’s valid command.

Did you assign your bulb into bedroom in google home app? Could you please show me your device list in google home?


#156

Oh, the scenes have always had a different icon from the bulbs. I don’t suppose I need to assign the Scenes to a specific room, do I?

I have tried “activate (Scene name)” before your fix this morning. Google Assistant responded to it (e.g. Okay I will do it right now) but the Scene is not applied. I’ll try again when I get home this evening.


#157


#158

You don’t need to assign scene to a room. Actually I don’t understand why google put a room option for scene.


#159

It looks like the name of the bulb isn’t Bedroom and that is why it isn’t working. You have to change the name of the bulb to “Bedroom” since right now its name is “Yeelight Color Bulb”. You can change it by clicking on the bulb and then clicking the pencil to edit the name of it.


#160

Please try to set personalized name to your bulb in Yeelight and then relink Yeelight actions in google home.

Then try again with: turn on [bulb name]


#161

I changed the name here. but after relinking Yeelight actions to Google Home. It doesnt seem to pickup the nickname. It’s still yeelight color bulb