Yeelight will not reset


#1

Hi, I already have a couple of Yeelights so I do know the process on how to restart them in order to add them to the app.

However I have a new one which refuses to be reset. I have never seen it blink after turning it on/off five times. Does this mean I have a defective one which I am unable to use? Any suggestions?

I have tried hundreds of times to try and get it to reset.
I have also tried to manually lookup its wifi address but it is not listed.

Thanks in advance.


#2

When you power on the bulb, will it blink red/green/blue in turn and then stop on the white?


#3

No. It does not cycle. It is a white bulb so I believe it should blink. But it does not do that - It is also definitely a wifi version.


#4

Oh, a white bulb, I was thinking it’s a color one. Could you do another test? Setup a hotspot, name it “miio_default” and the password to “0x82562647” and see if the bulb will connect to it? If yes, that means the bulb is under factory mode, we can send you a tool to change it to customer mode.


#5

Hi, yes I did connect, and then disconnected.


#6

Hi, I got the same error with a RGBW bulb. Can I use the same hotspot name to try to recover it?


#7

If RGB bulb is in factory mode, you will see red/green/blue blink in turn when power on.


#8

Where can I get the tool to try that out? - Thanks


#9

It is exactly what is happening.


#10

@d3c3it

Pls try with the following link to download the application to fix. (Android platform app)
Quit_factory_appplication

Note:
The app will enable a hotspot named with “miio_default”, if it failed, pls setup manually.

Hotspot configuration:
SSID: miio_default
Password: 0x82562647
Security: WPA2_PSK


Reset problems blinking white
Unable to connect light anymore
#11

Just a little update. This sorted mine right out! Thanks for your help! Appreciated! :smiley:


#12

I can not seem to get this to work. I have two and one connected right away the other well i tried the reset and it will not flash. I tried the default wifi thing and still i cant find the bulb on wifi. i tried calling the customer support number and i guess because of my provider im not allowed. Please help


#13

Are you creating a personal hotspot on your phone?


#14

I tried to on my iPhone but couldn’t make it. :frowning:


#15

Sorry, I did it on a android with the above app that the above staff posted and it worked first time. - See if you can borrow a android phone from somewhere. I know it’s annoying I was in the same boat as you. Got one working but the second refused until I used the app. Good luck.


#16

Hi,

I have one which refuses to be reset.
I have done the reset but it on white, after blink red/green/blue in turn and then white again and blink red/green/blue and white again and it continues
on a loop.

Even I setup a hotspot, named it “miio_default” and the password to “0x82562647” but the bulb not connect.

Could you help me please???..

Thanks in advance.


#17

What voltage do you use, does it match with the bulb?