[Yeelight v2] [Mi Home App] No Option To Add Group


#1

Hello,

I have several Yeelight v1 (9w 600lm) and v2 (10w (800lm) in a room. They are all in Mainland China Server. When creating a Yeelight Group inside Mi Home app, all I can see is group for v1 and none for v2.

Is there a way to create a group in Mi Home for v2 bulb?

Tried already both using Singapore and Mainland China as a server.

Thanks!


#2

Any one?


#3

@dOUbleOfour thanks to your post I noticed that bulb groups are back on MI home app.It’s “hidden” betwwen other devices in “add new device” menu. Not available in bulb settings anymore.
I can confirm that only V1 bulbs are available to add them on a group. Shame…


#4

@psybill @dOUbleOfour

I am looking at the issue, please hold on.


#5

Thanks! When can we expect the fix?


#6

Done, have a try.


#7

Not fixed for me, but let’s wait for @dOUbleOfour feedback too.
I use Singapore server with the trick in order to be able to use Xiaomi Gateway and other unsupported devices like Yeelight V2. I am still not able to see V2 bulb option in Groups.


#8

I don’t think mihome support Yeelight v2 with Singapore server, so there’s no option to add Yeelight v2 to a group.


#9

Yes I know that normally V2 bulbs are not supported on Singapore Serever of Mi Home, but with the trick that we are talking about on this thread I am able to see many unsupported devices. V2 is one of them. Plugin is not working, so I can’t enter settings menu, but I can use the bulb for on/off and automation.
That’s why I said to wait for other members feedback
Thanks anyway!!!


#10

I’m sorry to say that it is still not showing. I’m in china server. When I select Yeelight Group in Add Devices, only v1 bulbs are showing. No v2.

Is this a server side issue or an app issue? Because I did not get any prompt to upgrade the app for a fix.

Thanks!


#11

Please provider your xiaomi account, and post a picture of adding devices page.


#12

Guys it’s probably an android app issue. I talked with a friend with iOS device and he can see all Bulbs in groups.

EDIT:
Oops, I can now see the V2 bulb but I can’t create the group, probably because of the Singapore Server


#13

My ID is 1747195018

See screenshot below.

You’ll see in my screenshot that I have 4 v2 yeelights in the bedroom. When creating a group, all you can see is my v1 bulbs that is scattered across the house.



#14

@dOUbleOfour did you try to logout from server and login again to see if the problem fixed?


#15

Yup :frowning:


#16

It is now showing my v2 to a group but aa you can see there’s an error when click save/add. It says can’t create a group.


#17

That’s the message I also get when I try to add a group with V2 bulb. I thought it was a problem of Singapore server because v2 bulb can be connected but not properly initialized.
@dingyichen has to look further for the issue


#18

Has fixed by Xiaomi, have a try.


#19

Hello Yeelight Staff,

I will try my best to explain what’s happening now.

  1. I can now successfully click DONE button with v2 lights in a group. However,
  2. If the group created contains only v2 and no v1. Then if you open the group it will load for several minutes and then it will say a network error. then you will notice that the group count will become 0.
  3. If the group created contains both v2 and v1. Then if you open the group it will load the group but it will only control the v1 lights. when you exit the group, you’ll notice that the group count will reduced to only v1 count.

I hope I explained it clearly.


#20

Hello Yeelight Staff,

Here is the screeshots.

1st screenshot shows that after i created a v2 group and open the group. It will says an error.

2nd screenshot shows that I’m creating a v2 yeelights