[Yeelight v2] [Mi Home App] No Option To Add Group


#21

Any news?


#22

I will push xiaomi to fix, please hold on.


#23

I have the same problem with yeelight v2. I can’t create group. I can control every bulb but not together.


Can't use Yeelight YLDP05YL with Mi home
#24

I can create yeelight groups in the MI Home app, I can add color or white v2 bulbs, but groups containing white v2 bulbs have issues, they can’t be controlled, control elements are missing.
I am using Android.
See screenshots.


#25

Which device do you add in the group?


#26

Hello. I have 4 v2 color bulbs and they are all connected in my Yeelight app and working ok (I first tried US server and it worked then I changed to Singapore server and they still work), but I cannot add them in my Mi Home. They haven’t appeared in US server nor in Singapore server. But, even with them not appearing for me to add in my room, when I shared the bulbs with another phone in Yeelight app I got notifications of it in both apps.

I’m using version 3.1.57 of Yeelight app and version 5.4.5 of Mi Home app on Mi Mix 2s.


#27

Only Mainland China server support v2 color bulb in Mihome.