yeelight 480 simple not turning off completely


#1

Hi,
I have received 3pcs of yeelight 480 simple.
None of them is switching off completely, they are like they go to moon mode instead off turning the light off completely.
It is very annoying.
I tried various power sources, different houses, but still the same.
Any idea why it is doing it?
Thnaks


#2

None of them? Do you mean switching off by remote control?


#3

Hello i just wanted to say that i have this lamp, firmware version 1.3.2_0023, and the same thing happens i have the lamp connected to a motion sensor and at night the lamp doesn’t turn off completely. There is always a light tint to it.

Even using the app the lamp does not turn off completely


#4

Hi, what’s the voltage of the AC power? And firmware version of the lamps?


#5

The minimum firmware version of this product is 1.4.6*. Please double check.


#6

If you power off the light by the wall switch, Will the light still a little light?


#7

Humm both apps say that the firmware is update mi app and yeelight. See both pictures please.

If I turn it off on the wall switch the lamp goes completely dark… As it supposed.


#8



#9

It goes off then but then it’s not connected to the WiFi so I loose the smart function. As well as 2 of them I was putting in place where I have no switch (that’s why I brought snart lamp)
What is more annoying that I realized that in moon mode it is giving a constant noise. Like. Transistor is snizzling.
What can I do?


#10

For me it is also 1.3.2_0023 and it says up to date


#11

@Zergelo @GulyFMG

Which server do you select? And what’s your xiaomi account?


#12

mainland china and 1758299385 is my ID.


#13

Could you have a try removing earth wire to see if it works.


#14

Mainland China also id 173494042. I only have the live and neutral connected and it still happens, even just with the live it happens. But if you turn off on the wall switch it turns off.


#15

Remove the ground but it still does it :frowning: also tried swapping the line and the zero but no difference.
All the 3 lamp is doing the same, very annoying.
Btw when doing this it also gives a small noise, like a transistor noise or something.
Do you have any idea how to fix this?


#16

@Zergelo @GulyFMG

Where did you buy the lamps?


#17

I bought mine from gearbest… I have 4 rgb lamps also bought from gearbest this was the first one that did not work as intended.


#18

GearBest, but they only want to offer partial refund :frowning:
And I have 3 of this not functioning lamps…