All Devices deleted twice in 1 week


#1

Everything has been working fine for months but suddenly about a week ago all devices disappeared from yeelight app. Thought it would be a one time, server crash or something so I added all devices again, renamed them properly and so on. But now I see all devices are gone from app again

This is a bit of a headache to have to re-add all the time as I have 16 color bulbs and 4 lightstrips so hope issue can be fixed quick.

Pleasseee help
ID = 1854262590
singapore server


#2

Which platform do you use? Android or IOS?

And please don’t reset your devices and see if they go back after restart Yeelight application.


#3

Use YEELIGHT app from 2 iPads and 1 iPhone. So only IOS devices.

I have tried to close app, log out and in again and even turn off device and on again and still devices do not go back ; (


#4

Which version of Yeelight application do you use?


#5

What’s the behavior of Mijia app when the devices disappeared from Yeelight app?
Or if this happens again, please connect the devices to China mainland sever for test to check if it can reproduce.
thanks


#6

They were all on 3.1.33
I have now upgraded on the Ipad 2 to 3.1.53
On iPhone upgraded to 3.1.53
On iPad 4 upgraded to 3.1.45 (for some reason this is newest here)


#7

I did not go in to the Mi Home App as I don’t really use it, only Yeelight app. Here all the scenes and rooms we’re intact but all devices gone

I am on singapore server, you cannot see any log details there?

If I connect to china server, do I have to set everything up again?


#8

Hello
any news on this issue?


#9

@Chongabonga we are looking at this issue. Could you please also try with MiHome app? Make sure login with same account and same server. Thanks!


#10

Have this issue reproduced from 1/31(the last time you added all the devices)?
The devices can be found from backend server for now with your xiaomi ID.
Can you see the devices in Yeelight app now?


#11

Hi Coasterli

Please check this thread where I detail the problems I’m having with MI HOME


#12

Hi Xhangxin,

No since 1/31 I have not had further issues, but before it also worked for several months where all devices were showing without any problems. Have you done any changes or found the cause of the problem in the logs?

All devices are showing up in Yeelight App but only 7 devices from yeelight APP is showing up in MI HOME?

I Have described the issues with MI HOME in this thread:


#13

Hi Chongabonga,
For devices disappeared issue, please try the beta build https://testflight.apple.com/join/cDKj6n8t ,
we have not found the real root cause, but done some improvement for removing devices.


#14

Thank you. I have installed the test build on my iPhone (but not the 2 iPads also used for controlling lights)

PS) This latest software still doesn’t look like it supports grouping, scenes or music flow of the ambilight in the Galaxy 650 ceiling light : ( When will this be fixed?
I have written about this issue here