Can’t connect to YILAI YIXD05YI 480 ceiling light via app


#1

Hi, when trying to connect the yeelight app to the lamp it can’t find the device, although I can see the device in the phone’s wifi list (yilai-light-ceiling1_mibt4589)
Tried several different servers, tried with the Mi home app as well, tried both iphone and android, and tried resetting it but the app still can’t find it. Any ideas?


#2

Same here, I’ve tried Singapore and Mainland China servers.

Mi home app on China server connects fine, but no way to enable LAN control and no option for google home integration. Please assist.


#3

Same here! I find the app way more comfortable then the MiHome app and I wish I could use it (also not through the Main Land Server).


#4

Mihome and Yeelight share the same cloud server, you can find device in Yeelight app with China server.


#5

@maty123 @AsafPi

Could you have a try with changing your router’s DNS server to 8.8.8.8 instead of using automatically allocation?


#6

That may be true but the fact is that the Yeelight app (with the Main Land server selected) still doesn’t let you search for a 480 device so it’s more of an app problem.


#7

If you have connected the lamp yet, it won’t be searched then. So if you have connected the lamp to Mihome, please 1) select the same server with mihome, then you will see lamp in Yeelight application 2) You can reset device, and connect with Yeelight application.


#8

My lamp is the Yeelight YILAI YlXD05Yl 480, and it doesn’t appear in the avaliable options in the app even after moving to the Chinese server (The moon option doesn’t find it after a reset.)


#9

YILAI brand has not supported in Yeelight app yet.:joy:


#10

Oh well that’s what this WHOLE thread is about!
Is there an estimated time for when support will be added? Also isn’t YILAI a product of Yeelight?


#11

It’s a product of Yeelight, we will support it in Yeelight later. Maybe in two months.


#12

I also have the YILAI YlXD05Y and after a tough fight I was able to sync it with Mi Home by selecting the China server. So from what I understand there’s no way to connect it to Google Home until Yeelight adds support for it?

Not nice to buy a yeelight lamp and find out that it’s not supported in the yeelight app…


#13

Do those YILAI YlXD05Yl 480 support Yeelight Remote Control (compatible with Yeelight LED Ceiling Light via BLE)? I really afraid they are Mi Home Gateway only (I don’t have it, I only bought the remote for $8).


#14

Sure, it supports Yeelight Remote control.


#15

Hi guys, please try with latest Android version 3.1.85 of Yeelight, which support YILAI devices now.