White shades not selectable with Alexa since firmware update


#1

Dear Yeelight fans and lovers,

since a new firmware update (1.4.2_0069) on my generation 1 bulbs Alexa is no longer able to set the lights to any shades of white. All the other colors work perfectly fine. So saying “Alexa, set the lights to green” works fine, but saying “Alexa, set the lights to warm white” does not work anymore.

I am on the German server.

When I try to select the shade in the Alexa app it says “Mode doesn’t support requested value”, see the screenshot.

Very frustrating this, hopefully someone knows a solution to this?

As a stopgap I have now made a Scene in the Yeelight app called Warm Mode and then I ask Alexa to enable that. That works. But yeah, it worked perfectly fine before, so hopefully we can go back to that :smiley:


#2

Same here, im not realy happy that half of my house dont work anymore. Please fix this very fast


#3

Weird right! I’ve contacted Amazon as well, maybe it’s on their side. I’ll post their response when I get it.


#4

I think that is on yeelight side, becase my led strip not received update and its work normal. Only bulbs e27 which was updated today dont work anymore.


#5

Interesting :thinking: hopefully they can fix it soon then, because it’s so inconvenient.


#6

I found one e27 bulb with fw 1.4.2.0026 and works perfect with alexa. So problem is with last fw, all light that i have updated dont work anymore. Thank you yeelight for this…


#7

Oh hmm my Mi Desk Lamp all of a sudden Alexa is having difficulties, always saying there are more than one devices with the name Desk Lamp (which is not the case). And I have not updated that lamp… Something weird going on for sure.


#8

Ok so now I’ve tested it with the Mi LED Desk Lamp as well, definitely not working properly either (despite no firmware update) with Alexa. Alexa now says “I don’t know how to set Desk Lamp to that Setting.” when I ask it to set to Warm white or Cold white :face_with_symbols_over_mouth:


#9

we are working hard to fix this problem. please stay tuned.


#10

Alright! Thanks for picking it up so fast! :smiley:

Also now Alexa says when asked to turn to warm white: “That only works when your light is set to a shade of white”. So weird right!

With the Mi LED Desk Lamp it now works fine again :smile:


#11

Thanks for your support.


#12

For me is not working, still same problem with bulbs e27


#13

OK there definitely something going on with Alexa. The whole system is out, can’t ask Alexa any questions, she always gives the Red Ring and says that she has trouble understanding right now.


#14

Are there any updates on this issue? I see the same thing with the V2 bulbs and firmware 1.4.2_0018 (I opened a new bulb today which came with 1.4.2_0016 and it’s working ok, but my other one that’s now on 1.4.2_0018 does not let me set the color via Alexa (it does from the Yeelight application)). My server is Singapore.


#15

Unfortunately not! I still have the same issue, all colors work but not any shades of white on the V1 bulbs.:pensive:


#16

The new firmware is under internal test.


#17

Any opportunity to just roll out the old firmware? Everything worked perfectly, now I’m stuck with only odd colours via Alexa


#18

when alexa give red ring and say she has trouble understanding means there is connection issue. maybe internet down =)


#19

I’m talking about using the lights through the Alexa app, not Alexa itself.


#20

There was an all out Alexa outage apparently :open_mouth: https://www.digitaltrends.com/home/amazon-alexa-worldwide-outage/