White shades not selectable with Alexa since firmware update


#21

Awesome!!!


#22

That’s not the problem. I get this error when trying to change colours


#23

Yeah same here, it’s the error we are all having. I doesn’t work in the app nor via voice.


#24

I’m only having this prob with the led colour bulb ii’s. My Version 1 works. Please provide the new firmware soon yeelight.


#25

working on the fix now


#26

Thanks WeiWei, you guys are awesome :heartpulse:


#27

Got the same problem, I’m stuck on odd colours unless I use the app (and it only affects the new bulbs, I have 2 old ones and they do switch to white correctly with Alexa)… keep us updated, weiwei!


#28

Please update fw soon.


#29

My Yeelight V2 color arrived last weekend. i installed latest firmware and alexa skill. Same issue. i tried german and singapore server, both with the same problem. Now i’m waiting for the bugfix.


#30

I am having the same problem with the LED V2 (white). I just got 3 bulbs yesterday (October 30). When I first installed them using the Yee app (USA server) and linked to my Alexa account I could ask Alexa to set the colour temperature (“Alexa make the light daylight” or “Alexa, make the light warm white”, etc.). They worked perfectly.

Then I updated the firmware and now the only thing Alexa can do is turn the lights on/off or dim the output level. If I ask Alexa to change the colour temperature the response is “that only works when the lights are set to a shade of white”. My bulbs are ONLY white.


#31

after this update i have the problem with the brightness in the colour mode is not going more then a 50% not doing anything, with warm cool light it is ok but with the colour not more then 50% the brightness, i have try factory reset but nothing please downgrade the other update until you find the problem.


#32

How is this not fixed this yet? Yeelight would be losing Amazon Alexa customers every minute. If there’s no fix at least roll back the firmware. The prior one worked fine. What’s the eta?


#33

the same problem, after update to last firmware - White shades not selectable with Alexa


Alexa can’t change colour to white
#34

Ok so as a stopgap measure I have now made a couple of ‘scenes’ in the Yeelight app and let Alexa discover those. So I have made ‘warm mode’, ‘cold mode’, and ‘daylight mode’. All with corresponding white shades. So now I say to Alexa: “Turn on warm mode” and then the lights go to warmer white. For now this is a reasonable way to still make it work until a new firmware update comes out :blush:


#35

I think that we will wait months for this update. I dont know why they update fw if is working just fine. Maybe roll back fw will fix this kind of problems


#36

As a bypass, I created a scene to set bulbs to white.


#37

Same for me with v1 bulb, some RGB colours lost lot of brightness, CT mode is fine.


#38

The same with my Yeelights as well, i am using Google Home.
Not posible to select shades of white, other colors are fine.


#39

In the meantime, can’t you just take the old firmware (which worked) and change the version number so you can roll that out as an “update”?


#40

Same problem here!
Waiting for the fix…