【Google Home】Mainland China Server Support


#21

1851880440


#22

Done, you can have a try now. Any problems let us know!


#23

For me, no issues and works good with GH.


#24

Ohhhh, good news. I have sent you my ID in private! Thanks


#25

Hi
Google Assistant now supporting Russian language, but i see, that Russian commands does not working with Yeelight Skill, only in English.
Is it possible to make multi language support for skill?

Thank you!


#26

Hello, can you please add me? My id is 1825714299 . Thank you.


#27

Done.


#28

@psybill @Mikecaesario @skrishan @Nada14 @mokchuzhen @kbsandeep_it @aisberg @Dannyboy @endriugeek @Modestik

How is it going with china server?


#29

been great! Its been running very stable for me


#30

I glad to say it works! =)

But i have seen some issue:

  1. Delay between command and action (~1-2sec), but i think it’s ok for Mainland Servers.
  2. When i added new device in Yeelight app, it doesn’t appeared in Google Assistan skill. Workaround: to unlink and link again skill with yeelight account.
  3. Yeelight skill doesn’t works with russian commands and i suppose, that it will not works whith any languages exept english.

Can you ask me, wich commands works with skill?
Is it possible to start Music Mode for Lightstrip from Google Home Speaker? :slight_smile:


#31

Just say “Hey Google, sync my devices” to sync new device you added, don’t need to relink yeelight skill.

We will take a look at it.

It’s impossible to start music mode, cause there’s no voice recorder then…


#33

Thank you!
I hope, this link will helps you: https://developers.google.com/actions/localization/


#34

I tried today and works almost perfect, but there’s one thing…

When I ask to change to a certain scene, GH changes with success, but says this: “Sorry I’m enable to reach scene name. Please try again.”

Anyone with this “problem”?


#35

This is one time case or it shows every time?


#36

Hi, I recently started on the yeelight bandwagon and bought a couple of colour V2 bulbs and light strip. They were working fine on the Singapore server until yesterday when I got GH to sync my devices.

Now, my GH lists the lights on both the Mi Home app and Yeelight app and it’s confusing itself when I give voice commands to turn off and on for the different lights.

Is there a way to delete off the lights found on the Mi Home app as I think it’s the one causing the confusion as previously, I only had the lights listed under yeelight app and they were all working fine.


#37

I have sent my feedback to @dingyichen with PM. Everything I’ve tried works as expected. If you want me to try something just let me know…


#38

I have this issue with the yeelight strip. It was working fine 1 week ago when I bought it until last night when I used GH voice command to ask it to change to “white” or “warm white” and the response comes back “I’m unable to reach yeelight now”. It seems like it has problems with the word “white”. There isn’t any problem when I asked it to change to other colors and turn off and on. Can you kindly advise what can I do to fix this problem?


#39

Please add my mi ID in whitelist thanks

1590675229


#40

Please add me,my id 1821625218


#41

I tried again and appears to work well if a ask him to change or turn on a scene directly, but if I use routines option, it gives me that error every time, but changes with success to the scene.

For example, when I say ‘hey Google, it’s movie time’ the scene changes and right away she gives the error.