Yeelight Ceiling Light - connection issues after last firmware update


#82

Sorry but i dont see any Update i have 2 YLXD01YL. ID is Correct.
Or i must wait? I am on the German Server.


#83

With all these requests for the beta firmware I am lost. if everything is ok with the beta firmware why you don’t make it available for all users?
I am potential buyer of this product and I want to know if problem is fixed…


#84

So i dont see any Update for the YLXD01YL. My ID is Correct. Wait for your reply.


#85

My ID is 350141539.
Please put me into the white list. Thanks a lot.


#86

Hi all,

The firmware version 1.5.5_0182 has passed all test cases and is going online within 2 days.

BTW, there’s another version several fundamental bug fixes entering beta , which will improve network performance significantly. Please stay tuned.


#87

@liufei
Please put me on the whitelist: ID 1682197558
Router: Asus RT-AC88U with Mesh RT-AC68U

What I have done:

  • Reset Router
  • Reset Yeelight celing Light

Same Problem after 60 minutes Ceiling goes offline, in the Yeelight app and disconnected from the router


#88

I can only see the version 1.5.5_003x and can’t see the version 1.5.5_018x.
Can you help confirm it?

I forgot the version number (x) because my 480 is offline again.

My MI ID: 251628642


#90

I assume your lamp is 480/450 regarding the version number. Have put your id in the white list. You should be able to see version 1.5.9_x now, which is even better in network performance.


#91

Seriously guys you managed to break it again!
Just installed update 1.5.9_0183, it totally broke my three lights. Sometimes it turns it on, other time it drops off WiFi and goes unavailable. Totally erratic behavior :frowning:
Is there any way I can go back to the last version (which worked perfectly)? The beta one.

Maybe you can un-whitelist me so that I can download the regular 1.5.5?

My id is: 1752241896

Update: factory resetted all 3…it works now… I will keep testing.


#92

Please add me to whitelist.
M I ID is 350141539.


#93

After Update the new Firmware, my Lamp works Perfect.

Thank you for the fast help.


#94

Same here…


#95

Did you try factory resetting by turning on/off 5 times?


#96

Yes, but nothing, LAN mode does not work due to the update to 1.5.9_0183
Check here: firmware version 1.5.9 for ceiling lamps and Xiaomi Bedside Lamp @Notrial


#97

After you reset, did you turn on the lan control mode in App?
Could you try to ping the device and see whether it’s responding?


#98

My ID is 1709463529.
Please put me into the white list. Thanks a lot


#99

Yes, ping OK, reset and ping ok again, turn on LAN mode and ping OK again, but nothing, dont work in Home Assistant.


#100

Do you have Linux machine, if yes, try “telnet ‘ip of bulb’ 55443”? Or do you know other software that implements our open API? You can use them to verify whether this issue is caused by new firmware or caused by Home Assistant plugin.
In our environment, LAN control is working properly.


#101

I’m also on Home Assistant (Hass.io 0.74) and after the reset and turning on lan control it started working again as I previously mentioned.

Funny thing is one of the ceiling lights din’t require the reset, other two (which are a bit further from the access point) did…both were really behaving weird before that. Control from either Home Assistant or Yeelight app resulted in lights being unavailable (timed out) and I had to turn on / off physical switch to get them back up.

After the reset, like I said it started working.


#102

I also have a Home Assistant 0.74 and my lamp does not work. I did reset the lamp several times. Router (Xiaomi) Wifi is 5 meters away from the lamp. Interestingly, there were no problems on software version 1.5.5_045.