Yeelight Ceiling Light - connection issues after last firmware update


#1

I have the same problem with all 3 ceiling lights since the last firmware update (1.5.5_0181).
They all drop off WiFi many times per day (probably over 20). One dropped off permanently today, so I had to turn on/off wall switch in order to get it back online.
They worked flawlessly for the past 4-5 months and haven’t changed anything else on my side (same router, AP - Ubiquity pro).

I talked with few other users that have same issues since the last update so it must be software/firmware related.


#2

I have the same issue and firmware. The Bluetooth remote doesn’t work as well.


#3

Same here. Also the response speed seems slower


#4

Same here. it’s really annoying :frowning:


#5

I have the same problem. After the update lights do not respond as good as it was . Please fix it !


#6

Now there a are a few threads with the same issue, both here and on Homa Assistant community, and no official response yet :frowning:


#7

No one is wanna help us with this problem . Yeelight ! Any one ?


#8

Please provider your Mi account, we will add you to the white list, so you can update firmware for fixing the issue.

Sorry about the issue.


#9

Some parameter change were introduced in 1.5.5_0181 to adjust WiFi power saving mode. This issue could be one of the side effects (not detected in our lab test environment, could be compatibility issue)… A new version to rollback the change is in beta now. Available once your MI ID is in the white list.

BTW, we also fixed some WiFi defects which may cause the device to go offline. The official release will be ready in a couple of weeks. Please stay tuned.


#10

Here is my mi account ID: 1752241896

Thanks!


#11

done


#12

Hi . Whis is my ID 1583385417
Thanks


#13

Same here - here is the id 1752680979


#14

done. please check if you can receive the update


#15

Got the same problem. Would you provide the beta to me as well? My ID: 1419891910


#16

you are in.

btw, what’s the brand and model of your router? thinking of reproduce.


#17

Thanks! Brand and model is a “FRITZ!Box 7560”


#18

I have the same issues, my MI ID is 30713860, Thank you.


#19

加上了 请升级试一下


#20

Than you for the update but it didnt resolved another problem - I cannot control Bedside Lamp via HomeAssistant. Maybe LAN mode is disabled by default in MiHomeApp plugin?
Can you turn it on by default like before?