Scenes not working with alexa anymore

Hello. I had a power outage these days, i dont know if theres something to do with that but scenes dont work with alexa anymore, even new created ones, but they work as normal on the yeelight app. I already logged out of yeelight skill, yeelight app, uninstalled it, reset the roteur, rediscovered scenes, uninstalled alexa app and nothing… Like i said, i can trigger the scenes from the yeelight app but from alexar, it doesnt trigger at all. I removed the scenes, discoveres them again, but when i activate them, nothing happens.

Edit: Tried IFTTT too for the scenes but only scenes from Mainland China server appears.

Please, help me get this fixed. It just destroyed all my automations.

ID: 6277763962
North and South America Server

Same issue here. Except Scenes are not rediscoverable. Any word on a fix?

ID: 6252351036
North and South America Server

Same here, scenes broken with google assistant and ifttt on US server.

Reported it in a separate post here Scenes integration broken on ifttt and google assistant

Still no comment about it or acknowledging the issue…

Its fixed now, the Scenes just reappeared in the Alexa app.

Yeah, i noticed today. Thank god! Thank you Yeelight.