Scenes integration broken on ifttt and google assistant

So ever since yesterday, all scenes integration is broken with ifttt and google assistant. Device control is working fine on both, i can turn lights on or of or dim them using google assistant/home and iftttt triggers, but not scenes. On assistant the scene is recognized and I’m getting a response its being activated, but nothing happens. On ifttt there are no scenes to choose from when creating a new trigger, ,and all existing automation wont trigger scenes it previously did.
This obviously broke 95% of my automations. On the yeelight app itself all scenes are showing and working fine, just not on integrations.

Using US server On the yeelight app. Id 1768504129

Please advise

Same here.
Could someone help us? 1718645639

I’m having the same issue with google assistant since updating the Yeelight iPhone app on Mar 25, 2022.
MI ID: 6339220251
Server: North and South America (Oregon)

Same here. Lights and scenes worked fine in Google home last week, but now scenes aren’t found in Google home.

ID 1827455051
Us server

12 days and counting since this issue started, and still not fixed, or any response regarding it. What is this forum for i wonder?