Can't Link Yeelight Actions to Google Home


Hi, I’m having the same issue, could not add to google home. My ID is 1822207333 (Mainland China server)


Edited 1: I found that problem is China server. I will try Singapore and reconnect all bulbs.
Edited 2: Done! it works!


Hi Moyman,

this is possible.

Currently, except China server, other servers support GoogleHome.


Finaly, it works ! Thanks !


I cannot link my lightstrip to Google home assistance. Would you please help to fix? Thank you in advance. Id: 1823502542



When China server will be supported by Google. I have many devices connect to China so I can’t change it.


Did you see the error logs on GoogleHome app?
I recorded your MI ID, please try again later, i will see your access logs.


Sorry, there is no such plan at present.


Hi, I also have issue with adding any lights from my account, can you help me pls? My account is is: 1697777499.

Thanks in advance


I found your devices connect to China server, this is not supported. please select other servers.


Hi im having the same issue.
When i connect my yeelight accout on google home my devices wont show up.
Im connected to singapore server ID:1817426800


Hello everybody but specially @yusure. When I red all this Info’s and try everything I must say that I cannot pair my yeelight with google home too. My ID is 1835663002 please yusure can do the magic and connect my yeelight awesome bulb to google home. Iam on Germany server the.


Hi, I have issue with adding my light from my account, can you help me pls? My account id is: 1604659132

Thanks in advance


I’m having the same isue. I can’t link my Mi Account to my Google Home app, it said “Account now linked” but everything remain the same, nothing happened. I used Singapore sever.

Please help me. My Mi ID is 1582801365

Thanks you in advance @yusure


Same issue here. All lights configured on singapore server, but i cant link with google home. My mi id is 1587901341


@roofie @swampik @Clementalves @lamhoangtung @lorcalder
Sorry, i am late, i recorded your ID, please try link account again, i will check it.


@yusure I’ve juste tried :wink: for now still nothing


Sorry, my mistake, i just fixed it, please try to say “Hey Google, sync devices”.


@yusur thanks it work great !


@yusure thank you. it’s worked <3


Now It works. Thank you.