Willow Lightstrip and remote control

I have a remote switch and accidently paired with the lightstrip.
After I reset the lightstrip the remote still can control the lightstrip.
In yeelight apps there are no “Remote” option that let me remove the paired remote.
Anyway that I can remove it?

Are you used an Android phone? I can build an apk for the issue.

Yes android phone

What’s the model of your LightStrip?

Willow LED Lightstrip (yeelink.light.strip4)

Hi, download apk in this link https://www.pgyer.com/XjKj. Password: 123456

Open Yeelight app > Strip control page > settings > Remote Control and switch

Thank you for your effort.
But there are no remote switch listed

What kind of remote switch are you used?


The above switch and remote control are paired with the lightstrip

I guess you may be using a remote control from another brand. Is it belong to Yeelight?

https://www.pgyer.com/XjKj. Password: 123456

I re-build an apk. Try again.


And this remote control come with 皓石 plus

I just setup a new phone and installed the today build…
After i click “remote control and switch”, the apps also show me how to pair remote instructions…

Have you re-downloaded the app?

Yes, re-downloaded

all my process as follow

  1. Uninstall the yeelight apps
  2. Download today builds (build 6)
  3. Install, run apps, login
  4. Click the “Willow Lightstrip” (Bedroom Light)
  5. Setting button at right top corner
  6. Remote control and switch

Sorry, I made a mistake. It works now, please download again.

Thank you very much

It works now!

1 Like

Same issue here with iOS app. Is there any way I can un-pair the remote through iOS?

Hello, iOS app already have this feature. Make sure you are using the lasted version(3.3.26).

Hi Guofeng,

I am using iOS app 3.3.26, and am able to configure remote control for my all other lights. Only the Willow light strip does not show the “remote control and switch” button.

Thanks