Yeelight Bulb Device does not appear in mi home application

today i have installed a yeelight e27 led light. but i can’t see it on my home devices. Interestingly, I can only see the yeelight app. I did not install from yeelight application. How can I see on my devices?
help me pleaseee…

You’re probably on different servers…

chinese servers are selected in both applications

I tried installing it with many different devices but unfortunately the result is bad

Do you have any other suggestions?

What kind of bulb do you use? This may be because Mijia’s servers in Europe do not support this bulb. But it is supported in chinese servers.

Xiaomi Yeelight LED Smart BulbE27 RGBW-800

I do not use from European servers. Chinese mainland servers are selected but still don’t appear on mi home app.

I also see 11 devices on my profile while 10 devices are on my profile

@_guofeng What can I do to fix it…
I still couldn’t fix it

Sorry, I forget to deal with your issue. Try to uninstall Mi Home app. Then re-install Mi Home. See if it works. Also: Please provide your mi id.

@_guofeng no problem,
I tried it too…
my me ID is 6154283737

I have a question. When you use Mijia to choose a Chinese server. Have you reconnected the device? Each device will only appear on one server. In addition, what is the name of your problematic lamp?

himm … my server is chinese. I have two e27 mi bulb color lamps
one is visible but the other is not @_guofeng

problematic lamp name is CEVIZ

second screen is Yeelight app and no problem with that

Also cant I connect my Mi led desk lamp? this is my other problem :frowning:

Sorry for your bad experience. Let us help you solve the first problem first.

definitely thank you :slight_smile:

Sorry, this device cannot currently be used on mainland servers. You can use other servers in Mihome App.

@xiehuasheng I wonder why?

I understand, thank you, but I want to see all my devices without changing the server. ok let’s continue using yeelight…

thank you for everythings…

See you for my mi led desk lamp problem :slight_smile:

Hi, I saw your mi id is bigger than 4294967295 (32bit). Please read this first. Connection timeout issue

Hi, could you solve this issue? I have similar

Hi, I saw your mi id is bigger than 4294967295 (32bit). Please read this first. Connection timeout issue

Have you tried this method?