Yeelight Ceiling light no longer pairing with app but remote works

Hi, I have the Yeelight Ceiling lamp which is offline in the app but the remote control still works. I have deleted the light in the app and tried to reset by switching the lights on and off 5 time until it is breathing. The app then recognizes the light and upon choosing the wifi it tries to pair. It does eventually start breathing again but then times out in the app and doesn’t complete the installation BUT the remote control still works. Please help as I want to add the light to my smart home system but it is not showing in the Yeelight app. Thanks

Sincerely,

Adam

2 Likes

Same problem here.
Mine two Yeelight Crystal Ceiling are both Offline in app. And therefore uncrontrollabe from App.
It started when I tried to update Firmware. The update hung, an since they have been offline for 4 days now.
I can see they are active I router, where DHCP have provided ip addresses.
Fortunately I paired them to remote controls, which until now still works. But I fear this is only for a limited time.
Please fix this!

1 Like

hello, what is your model of ceiling lamp?

my wifi problem for months; go see here

Hi
It works for me now, but I had to:

  1. uninstall Yeelight APP
  2. Choose different server than Frankfurt. I chose the US Server.
  3. Reset my Yeelight Ceiling lamps. Power on/off 5 times
  4. Then I could see both lamps in APP and reconfigure scenes etc.

It seems the reason was the Frankfurt server. I am wondering why Yeelight did not inform about this.And I don’t know if it in long term is a good idea to choose another server.

1 Like