2 bulbs on 3 stopped working today

Hi! I’ve 3 light working properly for months, today first one light stopped working, try to reset but pairing stop on 25% (if I check on wireless router I seen light connected) . Then when I restart second lamp stopped working too! So I’ve reset also second lamp, start pairing and see also this lamp connect wo wifi (in router client I see mac address of that lamp) but stop on 25% installation process!

The other lamp on the same wifi work properly. What can I do?

Same problem, I tried with my iPad stop at 25% and with my Samsung stopped at 50%. It makes no sense…

Please can somebody tell us if is sth to do with the app ??

Same thing started happening to me last night. My 3 lights stopped working over wifi. I even tried to reset and reconnect them but nothing. They show up as new devices but each time when trying to connect they timeout and then do not show up anymore. It all started around 1am pacific time today (Friday April 10th, 2020)

Glad to see others are having a problem as well and it’s not just me.

1 Like

Ok so perhaps it’s something about the system and not local connection… I’ve only one light (first bought) that works properly, the other 2 (some months new) has the problem, still now. 20:00 GMT+1 time

Same here from Italy

I just received two yesterday and were working fine but when I woke up this morning (GMT-3) they appeared offline. I removed them an now I can’t set them back up. Router and internet are working properly

Model YLDPO6YL (color v2) updated firmware

Same here,

2 Color bulb V2 and Light Strip offline,

Ceiling lamps, desktop lamps, and old color bulb working fine.

Same here too, I’ve never had issues, today 3 lights stopped working, I reset my router, and now all 13 show offline. I deleted one, and tried to add it back, and it times out whenever I do so.

I tried various different troubleshooting methods including changing DNS settings on my router, nothing has resolved the issue. It must be something server related on their end.

3 led lights “1s” stopped working this morning. Multiple combinations and attempts to resolve the issue with one of the three bulbs got nowhere. Now I see a lot of people are having the same problem. Damn light bulbs all just got coronavirus?? What?!?! Please tell me there’s a solution for this insanity.

1 Like

The same is happening for me! My 2 lights and 2 strip lights stop working suddenly

Same here in Italy :it::it:. I have 3 lights that stopped working today. I think it’s a server problem. I’m just glad to see a lot of people with my problem.
Tip: don’t reset the lights it doesn’t resolve the problem.

1 Like

Would be nice if someone from YeeLight would respond here on the forums or post to twitter about a device/system wide error…

Hello

Same here from the US. I have 4 bulbs and a light strip, all linked to Alexa and set up for months. Today they stopped responding. Multiple attempts to reset everything, log off, etc and no luck. It looks like the problem is bigger than just mine. Attempts to connect always time out. Wifi is working fine.

Same from Greece. I have reset 10 times trying to figure out what’s wrong. Almost ready to change router, found this forum and stopped.

My Yeelight white bulbs are not working either. This is the third or fourth time these bulbs have gone down due to “server issues” in the past year. I have several other brands of smart bulbs in my house and NONE give any problems and they all cost much less than the Yeelights. I regret ever buying these. If I lived in a country where it was easier to buy smart products I would chuck my 3 Yeelights (US$60) in the garbage bin and replace them with other bulbs that actually work.

it’s mijia eu/us cloud issue. just wait till monday when they back to work and fix it :wink: or use other cloud meanwhile - ru/sg/cn.

The same is happening with my 1s (color), and I tried everything to fix it and nothing works. I’m from Brazil.

1 Like

How do you know that?

Cara, tbm sou do Brasil e to com esse problema. Se souber de algo me avisa ae.

2 Likes

Yep same here, 1 out of 2 bulbs randomly stopped working, will not reconnect and gets stuck on 25 percent. Can see that its connected to the Router ok just the yeelight app seems to crash.

Has there been an update ?

Yeelight Colour Bulb 2