Meteorite YLDL01YL glitcy - now non-responsive

Meteorite YLDL01YL glitcy - now non-responsive

Few days ago I recieved my Metorite. Setup was without problems and I really liked the light.

From the very beginning the connection was a bit glitchy and we experinced about 2 times per 24 hours that the light turned on by its own.

To debug this we powered off all wifi in the house and shut off the one phone that had the yeelight app installed. This made no difference. The light still turned on radomly - for instance when we slept.

After few days the light however no longer turns on at all. No respons from it whatsoever.

Firmware according to screenshot I took was 2.0.6_0042.

After I lost connection I sent diagnostic logs via the yeelight app (iPhone).

Then I deleted the light in hope it could re-connect and work and have never managed to re-connect it.

We have tried to reset it numerous times - again no response.

We have tried with an alternative power cable - no difference.

I have no clue what happened - or what to do. The light worked for very few minutes before it died.

Please help!!

Best regards

Allan, Denmark

Hi @Allan_DK , I have exactly the same problem.

Yesterday I received the lamp, after install it on the ceiling in my living room, it was working properly until I tried (following the APP recommendation) to upgrade firmware. Then, absolut darkness, no response to the switch on the wall, tried to reset with no success, tried to connect directly to a plug using a cable, still no success.
I also deleted it from the APP, but then no chance to add it again. Strangely , the AMAZON ALEXA APP could see/detect the Lamp, but also nothing happens. At that time I have the suspect that there were a WiFi problem.

After a while, I uninstall the APP on my iPhone, and tried to change the zone from Europe (I live in Barcelona) to China, and magically the Yeelight appears again on my APP. But still doesn’t work.

After some minutes, I tried to swith on/off several times, very fast, probably in 5 seconds, and then the YeeLight start working again, but no response from the APP.

When I turned off the light to go to sleep, the light never come back to life. I am trying the reset Swith On/off 2 seconds per each, 5 times in a row, with no success (probably I’ve tried more than 10 times). I also tried to switch on/off very fast, as yesterday, but nothing happens. The APP doesn’t detect nothing.

I have seen, searching the internet, that there is an APP for Android devices, that seems to bring back to life when there are connections issues, but I don’t have an Android phone, and due to CoronaVirus, I couldn’t go to my office to pick one device.
Honestly I don’t trust so much on Android method, because the light is absolutely off/dark, it doesn’t response to any kind of energy impulse.

So I assume I have a nice brick instead of a Lamp.

Any help from anybody will be really appreciate.

Best regards,

David, Barcelona

1 Like

Hola @davidvenero

I am very sorry to hear you experience the same issue.

I sincerely hope someone out there can help us. If only they put some usb-port and/or reset switch on the lamp.

I like you use only iOs devices - and I updated to firmware because the app told me to do so. I have a very bad “feeling” that this FW update bricked both our lamps. :-1 :frowning: :frowning: :frowning:

I have tried the android “YeelightTool” with no avail via bluestacks on PC in hope I could get it in or out of “service mode”. However a lamp in service mode is apparantly blinking the upper lights.

My light seems so 100% bricked so response even in YeelightTool.

I think unless some yeelight engenieer can help us we have a extremely expensive brick.

What was / “is” your fw version?

See this as well : Ceiling pendant lamp the light did not turn on

Hi again,

Unfortunaltely there is no chance to find out which Firmware is loaded, because there is no connection right now. If I don’t remember wrong, last time I saw the LAMP working I think it was 2.06 (but I’m not 100% sure). When I opened the lamp from the box, I think it was 1.35 or something close to that.

I also have tried to connect using an Android emulator for PC, but the fact is that is not easy to “cross” the LAN, and create a HotSpot (that is what this APP is pretending to).

On the other hand I see there is a small label on the lamp, with the s/n and also the MAC address, but as I supose, that MAC address doesn’t appear on the list of connected devices to my DHCP router.

I have ordered a new one, and I will send back this unit. Is not my fault, and I expect the seller will also send the Lamp back to the manufacturer, because under my point of view is a faulty unit. What I’m 100% sure is the new one will remain with the firmware untouchable. I have to wait at least 10-12 days to receive the new one, so in this period of time, I will follow this thread if something, and magic solution appear.

Best regards,

1 Like

Mine also do not appear on the DHCP list of my router. In other words its not “alive” connection wise either.

I also recently bought my unit - by sending it back to the dealer is unfortunately extremely expensive from my country. Also I do not even know which country they want it returned to. I find this un-acceptable. :frowning: Also I am not confident they will reimburse me if I do so :frowning: In other words : a bad situaion I didn’t ask for myself… :frowning:

Please do keep me informed on your progress. I will do the same should you be interested…

Best of wishes,

Allan

Last week I got two Yeelight Crystal/Meteorite (recomended by RepairGuy.dk). Today, unfortunately before I read about your struggle, I would update the FirmWare from the Yeelight App where you don’t choose a server. And then the update hang , and they are both unavailable in the Yeelight App - I have not the MI App.
Fortunately, last week, I added them to Google Home and two Yeelight remote controls. Mysteriously both Google Home and RM works. but not the Yeelight App. I have not tried to reconnect - and will not - until they fix the problem.

1 Like

Hi @Ibmarthin

I also bought on recommendation from repairguy.

I actually bought the remote in a order to do test this but it never showed up (yet anyway).

I returned the lamp to TomTop (extremely expensive)

Worst buy!

My recommendation: do NOT remove the device setup/reset. I think you will never get in contact with it again

Let me know if you are interested in a remote if/when I recieve it

Ps: remember to use @Allan_DK in reply or I will not be notificied my mail.

Allan