Yeelight unresponsive in Alexa

My two color bulbs have suddenly become unresponsive in the Alexa app. They still work in yeelight’s app. I’ve tried disabling and re-enabling the skill, unlinking accounts, I reset my Alexa device, upgraded firmware, and forgot the bulbs and set them up again. Absolutely nothing has worked and I’ve spent near two hours on this. Can I get some assistance please?

I am having the same problem and it started today. Tried everything but it looks like the connection between Alexa and Yeelight is just broken. I would love to be a part of the skill beta I’ve seen the staff here mention a couple times

Same problem, it started yesterday…

Same problem here but only near midnight. Alexa says that the lamp is not available. But after 1 or 2 minutes the command is running.

Same

Please refer to:

My ceiling lights are from yeelight. So why should this be a Mijia problem?

Recently my bulbs have become painfully slow to come on when using Alexa and sometimes don’t respond at all.

It’s pretty much useless as I end up standing in a dark room waiting for the bulbs to come on. In the past Alexa was always quicker than Google but now it is very much slower.

What exactly is going on, I think we deserve some clarity on the issue as it is clearly widespread and I think customers deserve an answer when a product stops working correctly and the problem isn’t rectified in a short space of time.

Same here it started this week 03/12/19 ! I’ve tried every f* thing and still unresponsive