Firmware 2.0.6_0051 have few problem/s

I have 2 Yeelight_v2, after update to 2.0.6_0051 on server “Mainland China” the bulb is not responsive as before. Also from Scene Fade in/out not working during the change.

Please help me resolve this issue. Thanks

2 Likes

Same problem here. Thanks
Please

UP!

How can i downgrade a firmware
The color tones had changed to brighter.
And i miss the bronze color.

I have 11 Yeelight bulbs (color)
And my mID is 6235141065 usa

Please help me.

Which firmware of your bulbs?

@testbd @azxazx1188

I tested from our lab with latest version, scene Fade in/out works well, could you show some video?

How about enable “LAN Control”?

As you requested here is the video. Please attention on RED color. You will find out what i was talking about.

In my case, it is also available on flowing change - Set light state to “Tea Time” and change it to “Night Mode” and after that “Reading” state.

There is NO luck on LAN Control enabled. Thanks

Please

Dingyichen, could you show us some video with “fade in/out works well” on 2.0.6_0051 firmware?

any update @dingyichen ?

@dingyichen I am having some probelms with my home assistant and new yeelight firmware… they show as unavailable constantly

could you please help me downgrade to the firmware before 0051 (homekit update)

mID 1874720391

Thanks

Hi,
I have the same exact problem. Since they updated to this firmware my yeelight bulbs v2 stopped working with the automation on Mi Home.

In my case I have 2 bulbs set with the body motion sensor, one v2 and one v1, since the update just the v1 keeps turning on when the sensor detects movement (yeelight bulb v1 didn’t update to the latest firmware and it’s still running on 1.4.2_0076).

I also have 2 switches, one aqara wireless mini and one aqara wireless remote (double button), both of them set to turn on and off other yeelight bulbs v2 I have. And again the same issue, nothing happens and all the info you get in the log on Mi Home is that there was an error and it might be the speed of the internet connection, an error with the device or with the servers. All of the lights work well manually with the yeelight app and the Mi Home app.

I tried resetting switches and bulbs and it just worked for some minutes, after a while it stopped working again.

Both my Yeelight app and Mi Home are set to Mainland China.

Please Yeelight, try to fix this quickly, it’s really annoying to lose these options and devices and it’s clearly a problem on your side after this firmware update.

help with with firmware downgrade also. MID6178784079

@dingyichen ?

Hey, I am a Domoticz user and also having problems after firmware upgrade. Please downgrade me to the firmware before 2.0.6_0051. MI ID: 1595636961.
Thx!

And it seems the light is currently caused my mi gateway intermittently down. Anyone has this issue?

I have a similar issue with 2.0.6.007 on a Desk Lamp 1s

Same here, have 4 bulbs, after update de 2.0.x no ability do control from my raspberry with Siri / Ipad as a SmartHub, no responding.

Tried to reset homebridge, this is default plugin that i was using - homebridge-yeelight

There are not problems form yeelight app or xiaomi mi home, something has changed, can you tell us what ?
Thanks

Please move to topic: Urgent firmware downgrade request (2.0.6_0051) Home Assistant Unavaliability