Problems with setting up Google Assistant


#61

@Kosashi1
What’s errors display?
Can you take a screenshot?


#62

I try control by google voice control. And no respond, although i already connect to IFTTT. What else screenshot do you need to check if something im miss? The google direct me to web page not turning on the light


#63


#64

Is it normal that usually there is no yeelight wifi name? Because in screenshoot there is no yeelight device wifi name


#65

@Kosashi1
Google Assistant need Android Version 6.0 +
What is your system version?


#66

Im check my android version is 7.0


#67

Hi,
I don’t think my yeelight appears in the network scan with its own wifi name.
One quick idea as I saw your screenshots : you taught google assistant an action after saying “turn the light on” but on your other screenshot showing google you said “turn on the light” (which may not be exactly the same sentence for google ?).
2nd idea: are you using google now or google assistant when you speak to your phone or when you type your request ? Because only google assistant can do that…


#68

Hai,
Turn the light is response after i said ok, google turn on the light.
I’m using google assitant not google now


#69

Set the Nickname of the light in Google Assistant to ‘TV light’ and say ‘Turn the TV light on’. If that works you can rename it of course :slight_smile:


#70

Even i already set up througj google setting. Its still no sucess



#71

You have to say the name of the light, which is ‘Yeelight Bulb’ on your screenshot. So try saying “Ok Google, turn on the Yeelight Bulb”


#72

I’ve ready do that but nothing happen


#73

@Kosashi1
Please try to say “Okay google, turn on all lights”, look at the effect.


#74

Hai. Its work right now. Thanks every body


#75

My yeelight bedside lamp can’t connect to google home assistant, no matter I use Singapore server or US server, every time login my mi account when adding device…it shows empty list…only say device link successful. but nothing show. I am from Malaysia.


#76

Bedside Lamp is Bluetooth device, can’t be used with Google Home


#77

Hi,

I have the same problem regarding google home integration. When I try, I get the " couldnt update the setting. Check your connection" message.

I tried U.S. and singapore server. I am on singapore server now
I did reboot google home
Reset the app
I use 2.4Ghz wifi
I use yeelight color bulb (RGBW Wifi)

None of them worked.
My ID is 1817075237

Please help.


#78

@farrager

if you used Google browser, please change your default browser on mobile phone.