My Yeelight Strip light can't using the app


#1

Hi Guys,

I’m having an issue connecting my strip light to the yeelight app. I’m currently using an iPhone 6s on the latest firmware, and the app is on the newest build. I keep resetting the light, (blinks through different colours), but the loading on the app goes to 25% then stops.

Thanks,
Liam


#2

Please have a try with an Android phone.


#3

unfortunately i do not own any android products. My iPhone was working fine with the light before, but I accidently deleted the light and now re-adding it is impossible.


#4

I have the same issue with iPhone. And honestly respond “try with and Android”, having available the app for iOS don’t seem to me a proper answer to a customer. When we will have an update to fix the problem?.


#5


Sorry for the issue, please let us know which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!


#6

Cause there’s some SDK issue with very old firmware version of strip when connect it with IOS. Do you have latest firmware or you just receive it?


#7

I have done both steps 1 and 2 with no luck. Not sure how to check the DHCP on my router, however my lamp was working fine about a week ago. The lamp has the latest firmware and app (the one that just released yesterday). and my iPhone is on the latest ios release. Still not working. I reset the light, connect it on the wifi list, and then open up the app. The connecting goes to 25% and stays like that until disconnecting.


#8

Which network does your phone connect when connection is failed?


#9

I connect it to the yeelink-light-strip1 wifi connection, then go back onto the yeelight app, and the connecting window comes up. It then stays on 25% for a good 5minutes before saying it could not connect.


#10

No, I means which network your phone connects when it stays on 25%, please have a check at your phone’s wifi.


#11

I also (just) bought a lightstrip and have the same problem. I used an IPhone X and an Iphone7.
Also tried the hotspot suggestion.
It keeps hanging on the connection screen at 0% for more than 15 minutes…


#12

It goes back to my homes wifi connection. I’m with virgin media.


#13

Ok, i just tried it again and it now stays on the yeelight-light-strip1 wifi connection whilst connecting, however like Kobertelkamp, it’s stuck on 0%.


#14

I’ve recorded a quick video if that helps.


#15

The video of Liam exactly shows my problem. We neither have any Android devices at hand.

Amy solutions available?


#16

Hi, you are doing it wrong - should not be connecting to the yeelight wifi first. but to your home wifi and then to yeelight wifi


#17

Hi Yeelight team.
I have similar issue as guys above. But I have isolated it to some problem with my home wifi. (when I created hotspot on 1st phone and connected strip with 2nd phone it worked).

Do you have the list of potential settings which can influence connection? I am happy to work debug with you :).

Few info from my side:
Mi Account: 1755620339
Tried pair with: Yeelight iOS 3.1.10 (SE), Android 3.1.11 (S4), Mi Home iOS 4.7.1 (SE), Android 5.1.10 (s4)
Router: Comtrend
Security: WPA2-PSK
Wifi Password Length: 13 characters
Note: other mi home smart gadgets (sensors, gateway, switch) works


#18

Hi Nitram009,

That is what we did. The video of Liam is showing the part where we got stuck.
I tried also the second phone hotspot solution, unfortunately with the same result.
Did you use an IOS or Andriod device?


#19

Connect steps should be connect to your home wifi first, and input the password. And then switch to the yeelink-light-*,and return back when wifi connect successfully.

We are so sorry, and looking into this issue. Solution for now is connecting with Android, and update the device firmware to the latest version.


#20

Hi, see answer from team :slight_smile: you did not. and as i stated in my next post i have used both android and ios.