Mi gateway on Singapore server


#653

I did it on iOS just as some people above. About a month ago I added it as a Mi Home Control device (did it multiple times) and it was working.
It does not appear on Android, and I can not initialize, but automations are working.


#654

I linked my Google Home with Mi Home (on China server) and works fine. I have 2 Yeelights and 2 Philips, only the Yeelights were “found” by Google. Better than nothing :slight_smile:


#655

Did you manage to get all the scenes across GH or figure out a workaround for this?


#656

Can you specify the procedure, I can’t make it work…


#657

Could you specify how you did that?
And just now, all my light devices suddenly went offline in singapore server. I tried to delete and add my lights using mi home app but when i checked using yeelight app there are none. I tried to add my lights using yeelight app but always timeout. Do you guys know what happened to singapore server, and how can I solve my issue?


#658

Same problem here.


#659

Well, I did nothing special.

On the Google Home I add the service, login in with my Mi account and the app asked me to choose the lights and what room they are in, no tricks, very strait forward.

@voldemortlucky You are talking about the Scenes (automation)? If yes, my cube is fully funcional.


#660

The singapore server stop responding for the yeelight bulb but now i am using the european server and it’s working all fine. [Mi Home at european server and yeelight app at German server]. :slight_smile:


#661

Nah I’m talking about the Scene that you set up in Yeelight, like for eg if I say movie time, 5 lights turn up with my pre-set setting. You can’t bring the scenes to GH through linking mi home


#662

Hey guys. Now I can control all the lights on Chinese Server troguh Google Home.
Is there any way to arm/disarm gateawy alarm? Something like " Hey google, arm alarm", or " Hey google, goodbye" and its arm automatic?
Other thing, smart plug (socket) is working?


#663

Brunnogama just a few posts ago I indicate which Smart Sockets work with the new integration.


#664

Yeah, i saw that.
This is because I’m asking. I have the first generation and it doesnt appears on my list of devices on Google Home.


#665

FOR 9 its not only cache that you must delete but data too.
Thanks tatchoni


#666

It would be nice if someone from @Yeelight (@weiwei or anyone else) could explain how Xiaomi made Mi Home work with a google service on a server based in China, and why Yeelight can’t do the same for its products connected in China server.
What I am trying to say is that the solution with the trick and the Singapore server is fine as a temporary solution but it is uncertain if it will work tomorrow. We (as consumers) can’t push Xiaomi, because Xiaomi does not support international users, but we need to know the plans of Xiaomi for the future. I understand that Yeelight is not responsible for this situation, but as a company that is working close with Xiaomi’s IoT department could help us a bit. What is finally happening with Singapore Server? What about European server support they promised for Q1 2018? (12 devices that now supported is a joke) and many more unanswered questions.
If Xiaomi does not intend to change the current situation, I would’t have a problem to setup my devices again in Mainland China Server with a proper Google Assistant support and all Xiaomi IoT devices supported. Of course to do this, I also have to know that Xiaomi will not start banning devices from China server like it did with robo vacuum cleaner last week.
You get confused? So did I…:confused:


#667

Hmm, this is all a bit crappy. Can anyone explain how to get the Mi Control Hub (Gateway) to initialize on eg the European server. I get all the devices in the list but always the message “failed to initialize”. The gateway is there, works (even with peripherals like the switch and sockets) but I cannot enter it.


#668

Same question regarding the european server. Is it working yet ? Do we have automation ? And Google assistant functionnalities ?
Thanks for your help


#669

I just updated the Control HUB to 1.4.1_155.0143 and the Mi Home app on iOS to 4.7.13. I tried to add the Hub/ Gateway to the Singapore server (required for Alexa) and I can add it fine, but it fail to initialize like before.

The problem the persists adding Mi Home Control HUB/ Gateway to Singapore server. Still working fine on Mainland China.


#670

Anyone having connection problems with China server again? Like someone mentioned they seemed to speed up things lately, but since few days ago we are back to the stone age speeds :frowning:


#671

Same here i also can’t connect to the camera, my neighbour, my in law house and my parents house all can’t connect.
Failed to intial device…uninstall amd install apps doesn’t work anymore…maybe because of IOS release new update few days ago…
Hope just mainland server issue


#672

OK, good, I was going crazy…thinking it’s just me :slight_smile: I also tried uninstalling, and now I can’t even login.