Issues Pairing my Yeelight Bulb WHITE


#21

Add me too.

I’ve just received my first Yeelight White - I use iOS and an iPhone & iPad and while the bulb functions and via the MiHome app - which DOESN’T list the white bulb - I can connect to the bulb’s wifi, that’s all that happens. It goes into a screen that runs through to 100% but then nothing happens. The two buttons at the bottom “Share” and “Next …” are both non-functioning.

I have tried both Mainland China and Singapore to no avail. Very disappointed.

The Yeelight is showing up in the 2.4 Ghz wireless section of my router.

Advice?


#22

Let us know your device’s MAC address.


#23

Hi, I think I’ve solved the problem. I deleted the MiHome app and used the Yeelight app and that does see and control both lamps so far - haven’t customised them with Scenes etc yet. Thanks


#24

Hi guys.

Same problem. I have two white and one color bulbs.
Tried to connect to Mihome app first. Color one has no problem. But white bulbs are not working in Mihome app. Same problem as above. Trying to connect but at the end

Both color and white are woorking fine in Yeelight app.
But Mihome app is preferable because it’s include other features of smart home.

Does Yeelight app support white bulbs? When you try to add new device it shows only color buld (bulb on the icon is gray).

Thanks…


#25

Which locale do you select, Singapore or China mainland? If it is Singapore, color bulbs can be connected but white bulbs can not currently, cause white bulbs has not been in sale overseas officially. However, you can add white bulb from Yeelight app. If it is China mainland, could you try logout your account and then re-login?


#26

Sorry for the late reply. I did kind of get it resolved but I don’t know how. One day it just started working again and I can’t quite pinpoint what exactly changed.

The bad news is that it doesn’t work again.

Very disappointed!


#27

The biggest issues that I’m having is that if the main electricity is cut off (power cut, storm etc.) then it’s a nightmare to make things work again.

I was planning to switch my whole house with Yeelight bulbs (over 40 bulbs) but at this stage I need to find another product because this one is way too unreliable!


#28

I had this issue and I forgot the bulb is 220v… I was connecting in 110v. When I change it to the correct, works just fine!


#29

I’m having the exact same problem. When I try the Mi Home app, it just keeps having me reset the bulb and then I have to choose the wifi network over and over.


#30

I have same issue, Im stuck in restart loop that means after every activation of colour bulp, it says restart it and activate again. I tried deleting app, changing servers, re-logg, device is in DHCP list I always check it and ping as well. Nothing helped. I dont know what cause this problem but I have Mijia Lamp as well with same issue. Please help !


#31

I was able replicate original issue few times not long ago.
When you connect to the bulb directly, you get a message letting you know the bulb is connected and ready to be paired.

At this point, if bulb still has loading animation, and I click on the lightbox message that takes me back to yeelight app, I can’t seem to pair and it gets stuck at 25%. If I wait until it has check symbol next to the bulb (another 1-2 seconds after lightbox message), no issues with pairing bulb with iOS device.


#32

Hello, I have the same problem as you, I changed my home and changed my wifi and now it does not work, did you solve it?


#33

We are working on fix the issue, still have no idea why it is caused. Will update the issue here once we resolved.


#34

I have the color bulb and it sees the virtual Yeelight network in WiFi for just a second and then it disappears. It’s driving me crazy.


#35

I have same issues with you. I use iPhone also, and always stuck on 25% and big red cross appear. I don’t know why. The Bulb is working, but i can’t control it from my phone. Hopefully, the Staff can help me :slight_smile:


#36

In my experience, if something stops working the procedure as follows:

  • turn off router
  • turn off bulb(s)
  • turn on router
  • turn on bulbs

#37

Hello, I have the exactly same problem, how do you fix the problem?can you help me ?
Thanhs
Kindly regards


#38

Well, I got the same issue…
Does a solution exist at all?


#39

what’s the phenomenon? which step did you fail at? could you post a picture?

Normally you need to check:

  1. If you are using 2.4G network instead of 5G
  2. Check if the bulb has connected to your router (shown DHCP client list).
  3. Check if your password is correct.
  4. ping “ot.io.mi.com” to make sure our cloud is accessary through your ISP.

#40

It took some time to understand how to switch from 2.4G to 5G, but finally it worked!