Cannot connect Yeelight Ceiling to wifi network


#41

device offline… is this mistakes from the servers? not my product right?


#42

Hi,
all my devices are offline. I have tried to reset and connect but it doesnt help. Any soloutions?


#43

@wefe1234

It seems there’s something wrong with communication between your devices and the could. Could you post your result of “ping ot.io.mi.com” and “ping sg.ot.io.mi.com”?


#44

Hi
Thank you. Both pings do work.
I think it is more a problem of the new IOS app. When I want to connect the bulb, the Connection is not correct.
I do the steps until i have to connect directly to the bulb:

The Wifi Props say connected but in the Upper View there is no Wifi Symbol, just the mobil cell (4G).

A bit Later the Bulb is connected and I go back to the YeeApp. The Progress is at 25%, and the connection is failed.

But why does a Update of the iphone app crash the old connections which worked for months?
It is very disappointing.


#45

@wefe1234 I get exactly the same on my iPhone when trying to connect but I also got stuck at 25% on the previous version of the app as well as the new version 3.


#46

@weiwei @dingyichen
Guys whats going on with ceiling lamp disconnecting issue? It’s still exists!
After reboot lamp is connected to server but ony for few hours, sometimes day. It’s still connected to my wifi network and replys for icmp.
My router TP-LINK TL-WR1043NDv4 but it doesn’t matter because:

  1. I have same issue on TL-WR741N model
  2. Got also LED light strip and it works perfectly!

My MI ID: 1662505809


#47

I saw you have two devices in Singapore server, they show online now. Next time when your devices show offline please let us know at first time, and please also provider other information:

1、Please help confirm if ceiling light shows offline both in Yeelight and Mihome.
2、If you have Amazon Alexa or Goole home, please help confirm if they can control the device when the device shows offline?
3、If the device shows offline, please have a try with “Turn All on/Off” in Yeelight to see if it works.
4、Please confirm if the device still connected to your router(You can check the DHCP list)?

Thanks!
Andy


#48

It’s offline now.

  1. Don’t have Mihome
  2. Don’t have google and alexa
  3. There is no switch in app, when device is offline
  4. As I sad above… yes. The device is still connected to my home network and replys for ping.

#49

Thanks for your reply, could you please help confirm:
1、Download Mihome, select the same server, to see if Ceiling light is offline.
2、Click the item in the picture marked, there’s “Turn All On/Off” item.


#50
  1. in mihome app ceiling lamp is offlibe, light strip online.
  2. Turn off/on all didn’t work for ceiling lamp. It was only switched power for light strip.

If it helps I can give you access to this lamp. Just tell me which ports I should forward.


#51

Hi guys, I’m having issues with my Yeelight RGBW E27. I’m from europe, but this device doesnt appear on Europe server so I tried another one. As I connect the lamp, it asks for my wifi password and then created a network itself. As i connect, it hits 100% and then I press “Operation confirmed” and it asks for a password for the network. I put it in and it starts the process all over again, everytime. Is there a password that I should put in or I should invent?

Using iOS app

Thank you for your time


#52

OT pings, but SG does not


#53

I have the color ceiling bulb, and a Samsung Galaxy S8 with the latest version of Yeelight app, and I CANNOT connect to the light’s virtual wireless network. It shows up in the list of available wireless networks for a minute, tries to connect a few times, and then goes away altogether. So frustrating.


#54

Used to work on my old network, not anymore as I just moved house with new WiFi network.
Can’t connect to ceiling light.
Reset multiple times.
Downloaded and reinstalled app.
Tried all servers.

This thing just won’t connect. Always give me error upon reaching 99%.

Getting this thing connected to your phone is harder than rocket science. Pissed off!


#55

Could you have a try with changing your router’s DNS server to 8.8.8.8 instead of using automatically allocation?

And could you post the ping result of "sg.ot.io.mi.com”、"ot.io.mi.com”、us.ot.io.mi.com” and de.ot.io.mi.com”?

BTW, which country do you live?