Cannot connect Yeelight Ceiling to wifi network


#21

Please be more specific, I don’t quite understand your question.


#22

I like to use scences with body sensor in combination with ceiling lamp via Singapore server.


#23

Xiaomi Gateway is made by another team, they haven’t supported Singapore yet. Sorry for that.


#24

Ok, I need some serious help. I have the Xiaomi Mi Yeelight E27 color WIFI Smart LED bulb. I have the latest FW of the Yee app. 2.3.20. I have the Samsung Galaxy S8. I have used both China and Singapore servers. I see the yee light network show up in wireless networks, but it says “authentication error” and then disappears. I’m a computer tech, so I’m not stupid. Please help! I want this to work.


#25

Could you help ping “ot.io.mi.com” and “sg.ot.mi.com” and see if it’s reachable?


#26

Hi team, just installed the ceiling light.
First attempt

  1. Add device
  2. Entered wifi password
  3. Unable to detect anything

Second attempt

  1. Add device
  2. Entered wifi password
  3. Unable to detect anything
  4. Switched on Bluetooth
  5. Detected light, click and start loading
  6. 99% then error (see screen shot)

3rd attempt

  1. Switched from singapore to china server
  2. Repeat 1st and 2nd attempt.
  3. Same error

#27


#28

In addition. I can’t detect yeelight in my wifi setting as well.
*i have tried on off the light five times (2sec interval) for reset.


#29

If you can’t detect yeelight in your wifi settings, Yeelight app will also can’t detect it.

So have you reset the light successfully? And does the remote work?


#30

Light reset was successful (breathing pattern).
Remote works


#31

So have you rejected permissions the application requires before? Could you reinstall the app(clear cache data), give permissions it requires and try again?


#32

There’s not even an option to reject anything.
The only pop up upon opening the app is allowing notification.

I’ve just deleted the app and reinstalled. Now I can’t even detect with Bluetooth.

I suppose this is a lemon?


#33

Deleted app, reinstalled.
Reset light.
Changed to China server.

It’s working now.


#34

Is China the only server available for ceiling light at the moment?


#35

I cant connect to WiFi too. It reaches 100% and “connection timeout”.

I connected to China Mainland server, but it dont work with Singapore server as well.

My xiaomi ID is : 1695894579


#36

Hi,
I’ve still have the issue.
Ceiling lamp is connected to my wifi but is not available through app.
Meantime i’ve changed my router to TP-LINK 1043ND. Still after couple of hours, sometimes days ceiling lamp loose connection to server. Only reboot helps but only for several time. In same time lightstrip works like a charm!

My account: 1662505809
Lamp fw: 1.4.8_168


#37

Similarly, I can’t connect my color bulb over the past few days (same thing happens as others have said) but my white bulb works without a hitch.


#38

i just got yeelight strip… and cant connecrt to my android applications… its keep wrote “conections timed up” i already switch it to mainly china and singapore… but doest effect at all… pls help me
. my id is 1749528805. wei wei pls help me… am waiting your reply


#39

Yeelight 3.0 is up, could you try to connect to US server?


#40

yeah… i wana ask… when yeelight wifi is on… and i can connect to it… but always… when load into my home wifi keep “connections timed up” is something wrong with my yeelight… or its just the server in there?