Call for beta users for Yeelight Android 3.0


#21

It seems there is something wrong with your network to access the cloud server, that’s why devices show offline in the application. Anyway, glad it works for you.


#22

I also had the problem with the application crashing on launch. Right after it finished updating I got a crash message. I reported it so you should have gotten the Log. I then uninstalled the program and reinstalled, signed in then everything was working again. I have since not tested the rest since I was not home when I updated the software.


#23

Is it possible to create light groups in Singapore Server like in the Mainland Server?


#24

Of course you can create groups in every server.


#25

I can confirm that the crash upon startup, when upgrading was fixed in latest version (tried on my tablet)…


#26

I know that I can create rooms but i can’t add the same device to two rooms. In the mainland server when you’re going to add a device, the first option is a Light Group, in the Singapore server this option doesn’t appear.


#27

Thanks for your feedback, we have fixed the issue, could you try again?


#28

Ok, thank you very much.


#29

sharing below in case anyone else experiencing same:

when first upgrading to new beta app, zero devices appeared in my account (see my post above). anyway that got resolved by itself.

after that, everytime i open the app, i can see all my devices but they are all “offline”. in fact they are actually online. i tested using alexa and works fine.

I would wait for some minutes before they appear online. sometimes it’s many minutes and still remained offline.

When they become “online” in the app, tapping on the light will get the message “please confirm your device is connected to internet” (tested with alexa, bulbs are actually online). i can tap on the on/off switch, but once turn On, cannot turn Off (tested with alexa, can turn on/off).

if i tried like… 1 hour later… tapping on the light does NOT get the message “please confirm your device is connected to internet” anymore.

naturally i also checked my network… everything seems to be running normal.


#30

I am experiencing strange bug, but only on my tablet; It seems that after some time, Yeelight app is unable to communicate with bulbs. I press button created from Yeelight on launcher screen and nothing happens. I then run Yeelight app, get the list of lights showing correct status (on/off) but when I press on/off - nothing happens. I then have to exit, clear the recent apps and re-launch yeelight app (so the splash screen is shown, it is re-starting from beginning, not running from “cache” memory) and then on/off works.

Any ideas? This never happened with the old (2.x) versions.


#31

I can relate for some of that. When i open the app at first all the lights are offline for about a minute, thats on 4g and on Wifi, not our network related. I think it’s how the app is not always running in background or its that the servers are very slow to respond to the app. Its a little bit of a problem for me but i am used to Google Assistant for the scene-on off operations. Maybe Europe server fixes all of that soon


#32

i have the same issue on phone.
besides what was mentioned (about bulbs appearing offline everytime launch app) the prevalent problem for me is “responsiveness” in a nutshell, i guess.

meaning: when the bulbs are “online”, i tap on it to turn on, physically the bulb does turn on. however on the app it is still showing “off”, it doesn’t refresh immediately. the consequences of that is i’m not able to turn off. after sometime when the app finally refreshed and showing bulb as “On”, then only i can turn it off by tapping on it again.

likewise, if at first the bulb is “On”, i can tap to turn it off. however on the app it is still showing “On” so im not able to turn it On again immediately, will have to wait. a long time. sometimes still doesnt refresh and have to kill app and relaunch.


#33

After updating to the Beta App, it seems like there no rooms or groups appeared on IFTTT, only bulbs.


#34

Translation into Spanish already sent to the yeelight team.:slightly_smiling_face:


#35

@jlmcr87 that’a great. I will check it out later today.


#36

Please compile the apk and send to my e.mail so I can test the translation carefully.


#37

I had a scene created using the old camera feature and this has stopped working since update. There doesn’t seem to be a hue set up for it anymore. Has anyone experienced this?

Also has the camera feature been removed?


#38

…has the camera feature been removed?


#39

i can’t set a widget shortcut for scenes like Romance for example. only the ones that i have made.
and i know that we have mentioned it before but in case you missed it…
the power button at the right is extremely difficult to press because if you move your finger just a little bit! it thinks that you want to move it to the left in order to display the other options. i have to carefully press it like 3-4 times in order to press it right.

and

the light on the bulb icons don’t change no longer as it used to be before and let us know what color it displays at that time.


#40

I agree that the power buttons are hard to press because it moves when you try to press, you have to remove the swipe! That’s why it “runs away” when you try to press it :slight_smile: