Call for beta users for Yeelight Android 3.0


#1

Hi Dear Yeelight users,

We have worked on Yeelight 3.0 for quite a long time, now we finally release Yeelight Android beta version to Google play.

For those who can’t wait any longer and also willing to help us verify our application by becoming beta users, you can access the link to get the app from Google Play: https://play.google.com/apps/testing/com.yeelight.cherry.

Please give us your feedback if you encounter some trouble, English translation issue or find some software issue.

Thanks,
Andy Ding


#2

Common…it´s so difficult to show the temperature in kelvin in the main window where you select the colour?
Also there is no shortcut to select the kelvin presets in the yeelight bulb (it only show dots with presets colours), that shortcuts are not working (desk lamp, ceiling lamp not changing), maybe a new firmware is needed? Thanks


#3

(also posted here)Hey! Well it seems that everything works except one thing and a serious bug that I found. First I have tried the color pick when you are in a bulb press the arrow and it has “red green blue yellow purple” and it’s not doing anything except a toast that says it has applied. Second and most serious is the custom scene problem. I made a custom scene with 5 frames, which tells the bulb to flash red light from 1% to 100% for four times every 0.8 seconds. I have 3 bulbs, two of them are at 1.4.1_48 and one of them is 1.4.1_52. At the 1.4.1_48 it cannot handle the flashes and it just change the brightness of the current color. In the 1.4.1_52 it just works like supposed. Also just a little annoying thing that happens to me is that I feel like I have to press 3 times almost to click a bulb or a custom scene because of the increased touch sensitivity!


#4

Yes,the presets colors need firmware support, we will make some update to do some optimization.


#5

Where is the option to share device with my couple? I can´t find it, and some months ago you told me it will be in the new app!

Also please add an option to the yeelight rgb bulb to check the kelvin value number.


#6

There is the share device option


#7

It crashes on startup.
Xiaomi Redmi Note 3 Pro
Android 6.0.1


#8

clear data and cache of the app in android settings


#9

Where is the add virtual device option? And why you cannot share the Beside Lamp? The version of that shows the app is the 2.3.77, is this correct?


#10

It worked, thanks!


#11

I have found a bug with the bedside lamp and the new app:

There is a strange behaviour when you select a colour and then change the brightness slider, it also happen with the presets. Play with that slider and you will see that the colour that you have select changes.

Also please, the bedside lamp and the rgb bulbs lacks from temperature kelvin presets please add it and if possible it would be good to know the aprox. value in kelvin every moment when you change the White Tab.


#12

Yes, Current beta version is 2.3.77. In this version, we removed access interface of virtual devices and device share is only works on Wi-Fi devices.


#13

Did the number of brightness slider changed or only brightness changes from the bulb?


#14

App crashed after update, clearing data helped.

App doesn’t work in landscape orientation. Thats why using app in multiwindow crashes the app. Also it is very bad experience for landscape tablets. Unacceptable behaviour in 2017.


#15

We have fixed that issue. Will update beta version again.


#16

2.377 is correct. We will chance to 3.0 for official release.
We have removed virtual device options.
There is no need to share bluetooth device. Anyone could simply connect it.


#17

What bulb? i´m talking about the bedside lamp.

Set a colour and then play with the slider, change it to 1, 100 or whatever you want. That changes the original colour or scene you have selected before.

Suggestion: Show the kelvin value in this screen:


#18

the new app cannot launch. always crashed at startup.
so i tried clearing cache, rebooted phone, doesnt work.
last resort, uninstall and reinstall app.

now it can launch but all my devices are gone, after logging in successfully. i’m seeing the “Make lighting brighter” and “Add Device” button page. is this expected? before i try to reset/add >10 devices … is there any way to recover my devices? dont like the idea of having to reset/add >10 devices everytime upgrade app.
thanks!


#19

Hello, you don’t need to reset devices after update. Were your devices online before update? Did you select the correct server?


#20

The devices are back, when i open app again after 1hour. thank god.

yes all devices were online before, during and after update. can still alexa control them even when they dont appear in app earlier. yes correct server.

side note: 1-2 hrs earlier having difficulty accessing yeelight forum. sometimes load, most of the time can’t load. can’t even log in to forum. maybe related issue?