About recent Google Home issue


#1

Hi Dear users,

It’s proven to be a google home issue instead of Yeelight, please stay tuned for our news.


#2

:sweat:


#3

Any news ?


#4

Having the same issue. Had one Bulb set up and working. Can’t connect to the google home app now. Seems to be an issue. Please advise when this issue has been sorted.

Are there any plans to get xiaomi smart plus integrated with Google home??


#5

To everyone who have been suffering Yeelight actions outage:

We are very sorry about this issue. We have checked everything on our side, everything looks normal.

And google has confirmed it was their bug five days ago and they were working on it.

But unfortunately, there was no update in the passing four days.

We totally understand how badly you feel and we feel exactly the same way.

We will push google harder to provide some update of this case, at least some root cause analysis.

Please watch this thread to get the latest update.

Sincerely!
-Yeelight


#6

To everyone who have been suffering Yeelight actions outage:

After investigation and debug with the response data line by line, we have found the root cause of this service outage.

According to google actions document, there are three optional param in Names section, we just need to guarantee at least one name was properly set.

So we just put one in that section, and everything worked fine.

But suddenly, it stop working without any warning. After investigation, we found that once we put all of those three name params, everything works flawless.

Google didn’t give any warning about that requirement change, they didn’t even update their document.

Anyway, we have figure it out and everything back online.

Sorry for the inconvenience this outage has brought to you.

If you run into any problem with the actions service, please don’t hesitate to leave a message here.

Sincerely!
-Yeelight

Screen capture of the google document that has not been updated:


#7

Edit: works after a resart


#8

If works again!
Setting home assistant today with my yeelights !
Thank you


#9

Still doesn’t work for me :unamused:


#10

So does the issue be fixed? Because now I cant connect my bulbs to Google Home app even though it tells me that it has successfully connected to Yeelight Actions no matter how many times I tried. Before was working fine and now I have to add new bulbs to the system and I cant.

Please push Google harder.


#11

No one? It’s really frustrating knowing that you are just a few steps away controlling your bulbs and the toast said you are successful but nothing, not a single bulb appears on the list. What happens while it worked like a charm before?


#12

Hello, I don’t have a Google home device so I’m not sure if this will work but it’s the only thing that let me successfully connect bulbs to Google assistant.

If you open Google assistant on your phone, press the tray icon so that it opens on the Explore page. Scroll down to home control and click more. Find Yeelight actions in that list and follow the instructions. This worked for me when nothing else would but I don’t know if that then links in with Google home.


#13

I tries as you suggested but it only showed me link to the yeelight app instead of letting me add bulbs to the Assistant. I also tried to unlink and relink the Mi Account but it didnt work. Really frustrating.


#14

Hmm, so if you follow what I said and click yeelight, it should either install Yeelight actions or open a page that says “Yeelight Actions” and “Try it”.

Is this not what you get?


#15

Yes, i clicked Try It, it said “Talk to Yeelight Actions” and then, it showed me link to the Yeeligh App, not to add my devices or anything.


#16

So it’s all linked up.

Have you added your devices in the yeelight app? If so they should appear under the device list in home control.

Google Assistant> Settings>Home Control

If they aren’t there and are set up in the yeelight app I don’t think I can help I’m afraid.


#17

Of courses I have added bulbs to my Yeelight app. Yes, the Google Home app said I successfully link my devices but the devices list show nothing, empty blank page, no bulbs, no scenes, ect…

Thanks for your effort anyway,

Please, Yeelight Staffs, help.


#18

Which server are you using? Only Singapore and US server support Google Home.


#19

Common, of course, I know how to set up all the thing, the only issue is it didnt work as it should be as before.


#20

@yusure Please help take a look at this issue. @djinnmoto Please provide your Xiaomi ID to our cloud engineer.