Yeelink not responding... Alexa


#1

Hello, I have several led strips and colour bulbs which I control using Amazon Echo. However since yesterday my voice commands are met with “hmmm… Yeelink is not responding” I can control using the app however… Does anyone know what the issue is please?


#2

Can you tell me which server are your devices connecting to? Can you still reproduce the issue now?


#3

Many thanks for your reply, I disabled the yeelight skill within the Alexa app and then re-enabled it and the problem seems to be solved.


#4

You are so welcome.


#5

Hi, my Yelight color bulb used to work with both Alexa and Google Home. Then after switching on and off, it is “unresponsive” to both. I had to reconnect the bulb to the app, using the US server. Now it works with the app but not with Alexa or Google Home. I tried removing the device and the skill from Alexa, re-enabling the skill and re-discovering the device. Alexa can find the Yeelight Color Bulb but still says it is unresponsive.


#6

I’ve had this problem since the recent update only with the German server. All used to work flawlessly but now it doesn’t work at all. I’ve tried reinstalling the apps, resetting the bulbs and rediscovering them, disabling and then re-enabling Yeelight in Alexa but nothing works. I can control the bulbs from the Yeelight app but not from Alexa. I’ve had no help or feedback from Yeelight.


#7

Looks like neither of us are getting a response. Disappointing, I’ve had responses in the past and generally got a solution. I can control it from the Yeelight app or from the local LAN, but not from Alexa, The Alexa app recognises the “Yeelight Color Bulb” but claims it is off and no changes take place (it is on).


#8

May be it’s better for both of you to create another post. Yeelight staff may consider the issue has been solved so they did not take the time to read it any longer.