Yeelight work with Google Home


#103

I’ll pm you


#105

Hello, ive managed to add the yee light strip from google assistant but when i give the command, it says “sorry, the tv light isnt available at the moment”. Ive selected region as mainland china.

Please help.


#106

only Singapore and US server support Google Home.


#107

Hey,

I tried the same and still have the same issue (lamp not showing in Google Home App even tho I linked it).
@yusure Could you please try helping me out as well? I own a Bedside Lamp and my Mi ID is 1768570069.

To summerize:

  1. I haved connected the bedside lamp to the singapure server in the Yeelight App
  2. I have added Yeelight Actions in home devices and linked my Mi Account to Google Home
  3. A message is shown, that I linked the account successfully
  4. Unfortunatelly the lamp does not show up in under home control devices thereafter
  • I tried reinstalling yeelight as well as google home
  • I tried desconnecting the lamp and switching servers
  • I even created a new Mi Account which didn’t help

Thanks in advance!! :slight_smile:


#108

Bedside lamp? Bluetooth doesn’t support Google Home since it has no internet connection.


#109

Hello,
I have 2x Color Bulbs, 1x Ceiling LIght, 1x Desk Lamp, 1x LED Strip in my household.
I have tried to connect them to my Google Home. Unfortunately Google Home just recognize the bulbs but not the other devices. I have tried the change the server, but without any success. Now I am on a US server and I can still just control the bulbs.
Are the other devices supported by Google Home and if yes, does anybody have a clue what I am doing wrong ?

Best
Eugen


#110

@Quoderatf
Hi, your device should be a Bluetooth, i didn’t found it in the backend, because it can’t contented to the Internet!


#111

@ebastuart
Can you tell me your xiaomi ID and other device type?


#112

Too funny, just after I have posted my request, everything seems to works without that I have done anything. Maybe there was an update in the background, I dont know, but now the missing lights are displayed in the Google Home App.

Thanks anyways!


#113

THanks Quoderatf…its working with google assitant now.


#114

I’m having trouble selecting scenes using google home - it doesn’t understand the command. I try any of the recommended scenes that come with my lightstrip, for example saying “Ok google activate night mode” and it just says “I don’t understand” etc.

Any ideas?
All the other commands work fine…


#115

@jsloko
Can you see “night mode” on the GoogleHome App?


#116

Hey not sure where I should be seeing them in there? I only see the Yeelight linked account which fountains my one Yeelight strip.


#117

@jsloko
If you add new scenes, you should say to GoogleHome: “Okay Google, sync devices”. try it.


#118

Hey thanks for the tip but didn’t really do anything.

Isn’t there a way to use the recommended default scenes anyway?
As I said all other commands (turn on/off, brightness, set colour) work. It’s just the scenes I’m struggling with.


#119

@jsloko
Recommend scenes can’t be used directly. You need to create new scene and select “Turn on with scene” before saving scene.



#120

I can control my lights with Google assistance on my phone but on Google Home:

  1. If I say: ‘Turn off all the lights’
  2. It returns with: ‘Turning lights off’ ’
  3. Lights are still on…
    How can I fix this?

#121

@CollinNL
Hi,
Try to reset the GoogleHome.


#122

@yusure
Thanks, it works!


#123

Hello
I tried linking yeelight actions with google home control but when I go through the steps no devices are added