Yeelight wont work in a particular light socket


#1

i have one particular light fitting that no light will work in. I’ve tried a total of 5 separate lights in the socket and none work. (all work in other sockets.)

If i set it up in another socket and them move it there, no difference. But it appears to reset the config on the bulb. (i.e. i have to reset it up in the app when i move it back)

Any ideas what this flashing pattern means? https://imgur.com/DwpZYZL


#2

What voltage do you use, does it match the bulb?


#3

It works in every other light fitting in the house. As far as i know i have the higher voltage version. I have tried 5 separate lights, in the fitting and none of them work. The same lights work fine anywhere else in the house.

The pattern its flashing seems to be deliberate and repeating, i figure its an error code?


#4

Can you make photo of your wall switch?


#5

What are you trying to see from the outside of the wall switch? Its identical to the wall switches in the rest of the house, with no dimmer circuit.


#6

And normal bulb is OK? Can you meter voltage with multimeter?


#7

Yeap, standard bulbs are fine, wemo bulbs are fine.

Just chucked a multi meter on it. For some reason its only registering AC 90v

Thats probably going to explain it…

EDIT: Ah total no brainer… The lights have two switches, The one on my partners side of the bed (that i dont use) has a dimmer on it… Hence the low voltage


#8

This is reason, why I want see switches :wink: