Yeelight tasker plugin


#1

This tasker plugin is not working… Every task I created with this plugin doesn’t work anymore. I think it depends from the yeelight app as I always see all yeelight services offline also if they are running…


#2

Thanks for your feedback! We will look into it.

Is there anyone else also using Tasker? Please confirm if it work with the latest release 3.1.00 and leave a message here.

Appreciate!


#3

I have that version of yeelight app… and I confirm the plugin doesn’t work


#4

Do you mean devices in yeelight show offline?


#5

Yes…


#6

The commands to turn on/off set color etc are working fine for me from Tasker…


#7

Can you send me some your examples so I can check if I am wrong in something?


#8

OMG, you are right, it is not working! I forgot I made function in Tasker to check if I’m on the local Wifi and then use Send/Expect plugin, if not only then to use Yeelight! So no, it is not working!


#9

If your bulbs are offline, you can’t control the bulb via the application, so do the Tasker.


#10

What’s your problem?


#11

Simply when you use plugin in Tasker (Yeelight app) and i.e. try to turn on the light with it, it does nothing.


#12

Weird! It works on my side. We will look into it.


#13

hello all,
just tried with my Yeelight (Singapore server), android app v3.1.00 and Tasker v5.1
no problem found so far, Tasker Plugin for Yeelight is works.
I tested with action Toggle (On/Off) and also with scene…


#14

Had the same problem but after turning off miui optimization on my Xiaomi phone it is working fine!


#15

Yes, we suspect there is something to do with the power consumption optimization of MIUI.

Will look into it.

Thanks!


#16

tasker plugin not working on samsung note 8. not able to control yeelight by tasker task


#17

No response at all?
It works fine for me after I set the tasker/Yeelight app not to be monitored by Note 8 and not in the list of always sleeping app.


#18

I don’t know which is the problem for other user, but I can confirm my task works perfect on S7 Edge.
For now I have only one task who switch on/off Light Strip basing on Wi-Fi hotspot connection + time. Previously I had the same task but with position trigger, I disabled it due to high battery drain, however it worked fine too.


#19

@jagr19

Exactly. Power optimization may impact. Please double check.