YeeLight schedule off not working

Hi there, i need help. Recently my yeelight bulb white is not functioning properly. I have always put a schedule to turn off at a certain time but it does not perform the function.

The schedule to turn ON and sleep mode timer turn OFF works nicely. The only problem is schedule turn OFF mode, the bulb does not turn off at set time or any time i set.

Please help me and thanks for your time.

Which locale do you select? We will have a look at the issue.

Every thing of schedule about TURN OFF works fines here. Which firmware of the bulb do you use? Does turn on timer work perfect?

Hi thanks for the reply. The problem started when using Mi App. Then i reset and use yeelight app but still have same problem. Now at singapore server. I am located in Malaysia.

Yes only the switch off function in setting schedule (auto off) doesnt not work. Auto on works perfect.

Firmware is 1.4.1_45

Timer off can work. Only schedule set to switch off at certain time does not work.

Hi, I suggest you use Yeelight application with Schedule, which has took account of time zone. When you set a timer from Mihome, please open your Yeelight application to see what’s the certain time from your timezone.

Yes i use the Schedule. For example i set light off at 8pm local time but it does not light off.

When i set light on at 8pm the yeelight will switch on. But switch off it will not happen

Seems like its workig now

Got it, glad it works.

I had the same issue as well.
When I set the schedule, the bulb doesn’t auto turn on or off. I add the schedule in Yee App.

Do I need to ensure that my Wifi is on in order for the schedule to work?

1 Like

Still not work in 2023 :neutral_face:
When I use only turn off in scheduler it works so:
When the light is on if will not turn off
When the light is off it will turn on (to 100%brightness) in the time it should turn off.